Iphone 3G Gevey-3G chip doesn't work

Discussion in 'Jailbreaks and iOS Hacks' started by mkhoja, Oct 23, 2008.

  1. mkhoja macrumors newbie

    Joined:
    Oct 23, 2008
    #1
    So here are the facts : I'm on Tmobile using a blackberry. I bought a 3g iphone from someone and am trying to get it to work w/tmobile. I read alot about "no chip cutting - just insert and you're connected with TurboSim" so I got that.

    I inserted it and I get either a "No Service" or "----" for the signal.

    I have a couple of questions -
    what is the difference between jailbroken and unlocked?
    Nevermind - read Chris' thread on jailbroken & unlocked.
    Do I need to jailbreak before the Turbosim can pick up the signal?
    Question still pending
    When trying to connect to itunes with the turbosim+Tmobile Sim, I get a invalid SIM message on Itunes.
    Read the thread about putting it in Airplane mode to get it to sync.

    Can someone please help with specific step by step directions on how to get this working?
    Thank you.
     
  2. josielinnea macrumors regular

    josielinnea

    Joined:
    Dec 15, 2007
    Location:
    Stockholm
    #2
    Do I need to jailbreak before the Turbosim can pick up the signal?
    Question still pending

    No, however you need to follow the instructions given with the turbosim card that says you have to do a little bit of work with your simcard (without the turbosim) in another 3g phone to get the right settings/codes/keys on it before putting it with the turbosim in your iphone.

    I had the turbosim and because I had to redo the stuff with another phone every couple of days because it would all of a sudden say "Invalid SIM" or "No service" and just stop working - I changed to an i-smartphone sim unlocker. This one works without having to do anything except put it in the phone.
     

Share This Page