Iphone 3G / GoPhone

Discussion in 'iPhone' started by gtqi, Aug 7, 2008.

  1. gtqi macrumors newbie

    Joined:
    Jul 12, 2008
    #1
    A good friend of mine is on a 3-week vacation trip in Asia and gave me his iphone 3G for that period of time. I am on an ATT GoPhone Plan right now. So I putted my sim card in and added the unlimited media net package to my account (expires after 30 days)....but I can't get 3G or/Edge connection on the phone...rest works fine!
    Do I have to change something in the network settings to get connection?
     
  2. DenniZ macrumors 6502a

    Joined:
    Oct 5, 2007
    Location:
    Liverpool, UK
    #2
    Probably in an area with neither of the coverage. Check as long as you can still load a page in safari ?
     
  3. gtqi thread starter macrumors newbie

    Joined:
    Jul 12, 2008
    #3
    hm that surprises me...we live both in the Boston Area and there should be full 3G coverage. I tried it the whole morning when I was on my way to work in my car

    Everytime when I try to load a page it says : Can't get connection to the internet and there is no 3G or E symbol next to the carrier logo as well...
     
  4. DenniZ macrumors 6502a

    Joined:
    Oct 5, 2007
    Location:
    Liverpool, UK
    #4
    I think the default settings for the carrier thing is

    username - vertigo

    password - password

    On my O2 UK iPhone it aint too fussed about the settings, but it may be different for you.

    Make sure your sim card is a 3G one as well.
     
  5. gtqi thread starter macrumors newbie

    Joined:
    Jul 12, 2008
    #5
    I know its weird but I fixed it.
    I turned the airplane mode on and off and know its working....no cannot explain why
     
  6. Frozonecold macrumors 6502

    Joined:
    Mar 23, 2005
    #6
    Do all the features still work?
     
  7. gtqi thread starter macrumors newbie

    Joined:
    Jul 12, 2008
  8. biggangstar macrumors newbie

    Joined:
    Aug 13, 2008
    #8
    that was really strange happed to me also i just turned it of and on and fixed it
     

Share This Page