Iphone 3g ios 4.2.1 with BB 04.26.08???

Discussion in 'Jailbreaks and iOS Hacks' started by thegoob, Dec 5, 2010.

  1. thegoob macrumors newbie

    Joined:
    Dec 5, 2010
    #1
    I have been using pwnagetool to jailbreak my iphone 3g. My current os is 3.1.2 and I have been looking to update to 4.2.1 (with the added unlock for tmobile) I have been reading about updating the BB to a higher one if I had BB 5.15. My question is can I jailbreak my phone from my current BB or 04.26.08 or do I need to go to the most current BB?
    The dev team blog makes no mention of my current Baseband (BB) and i just want to know what steps I need to take to get it there.
     
  2. thegoob thread starter macrumors newbie

    Joined:
    Dec 5, 2010
    #2
    Does jailbreaking update the BB

    If I jailbreak using the latest pwnagetool will that update my Baseband? Or will it remain the same. If it is the same then I can unlock from ultrasn0w just fine.
     
  3. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #3
    Unlock is dependent on baseband version. JB is dependent on ios version.
    I don't understand your question since you're confusing the terms. Please restate.
     
  4. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #4
    Yes, PwnageTool keeps your baseband @ whatever it's on. So if you use the new v4.1.3 PwangeTool you can update to 4.2.1 and unlock with ultrasn0w.
     
  5. thegoob thread starter macrumors newbie

    Joined:
    Dec 5, 2010
    #5
    I was confusing the terms that was the entire problem. Thanks for the help guys. I appreciate the help.
     

Share This Page