iPhone 3G/iPod touch displaying a gray/grey icon when installing apps

Discussion in 'iOS Apps' started by anti-microsoft, Nov 12, 2008.

  1. anti-microsoft macrumors 68000

    Joined:
    Dec 15, 2006
    Location:
    Edinburgh, Scotland
    #1
    My dad has a 16GB iPhone 3G, my brother has a 2nd Generation 16GB iPod touch and I have a 1st Generation 8GB iPod touch. We all have the same problem... when we install apps from the App Store directly to our devices the icon off the currently installing app, is gray. I was wondering if it was something to do with the network speed... but no, I've tried my iPod on other networks and experience the same results.

    Does anyone have the same problem? If so have you found a solution? What is causing it?

    Thanks,

    Ams.
     
  2. NATO macrumors 68000

    NATO

    Joined:
    Feb 14, 2005
    Location:
    Northern Ireland
    #2
    Mine does the same, I wouldn't worry about it.
     
  3. anti-microsoft thread starter macrumors 68000

    Joined:
    Dec 15, 2006
    Location:
    Edinburgh, Scotland
    #3
    So do you think it's something to do with the App Store? I thought that before...
     
  4. firteen888 macrumors regular

    Joined:
    Sep 2, 2008
    #4
    Pretty sure it's happening to everyone right now. No big deal since the grey goes away once the app installs.
     
  5. Daremo macrumors 68000

    Daremo

    Joined:
    Jul 3, 2007
    Location:
    Chicago
    #5
    +1
     
  6. anti-microsoft thread starter macrumors 68000

    Joined:
    Dec 15, 2006
    Location:
    Edinburgh, Scotland

Share This Page