iPhone 3G Jailbreak 2.1 quickpwn...not quite done yet!!

Discussion in 'Jailbreaks and iOS Hacks' started by alexkwlly92, Nov 15, 2008.

  1. alexkwlly92 macrumors newbie

    Joined:
    Nov 15, 2008
    #1
    I have an iPhone 3g and i am jailbreaking it with quickpwn using this method:
    http://www.iphone-hacks.com/2008/09/25/how-to-jailbreak-iphone-3g-21-with-quickpwn-21-for-windows/
    I am up to step 10 where it puts my iphone into recovery mode and and tells me to do the following steps when prompted e.g. hold home button for 5 seconds but...
    Everytime my iphone reboots it shows the itunes icon on the screen and all i can do is recover my iphone using itunes. The screen on quickpwn doesn't change.
    I have done everything else right so far and after recovering my iphone with itunes i have tried again, everything i can think of but the same happens everytime quickpwn restarts my iphone in recovery mode. I can't handle it anymore i just don't know what to do.
    Any help would be fantastic, im desperate to sort this out.
    Please feel free to email me aswell:
    alexkelly92@googlemail.com
    Thanks a million if you can help.
     
  2. alexkwlly92 thread starter macrumors newbie

    Joined:
    Nov 15, 2008
    #3
    Will this method work on PC?
    Sorry i forgot to mention that i am using a pc with windows XP
    Also can i install cydia and installer with this method?
     
  3. Macgic macrumors 6502

    Joined:
    Oct 23, 2007
    #4

    basically all guides are pretty much the same, just worded differently. they all use the same program (quickpwn, pwnage, winpwn) to JB . So ya you will get cydia and installer tho i never use installer and im pretty sure 90% of ppl don't either it has never worked for me since 2.0.

    I personally like this guide, http://www.iclarified.com/entry/index.php?enid=1881

    looking at your OP im not sure if you actually entered DFU. did your phone just do a hard restart when trying, or did it enter but quickpwn didn't recognize it? also if you enter DFU properly itunes will tell you...

    hope that helps
     
  4. jt999 macrumors regular

    Joined:
    Oct 11, 2007
    #5
    I had the same problem (using a Mac).
    What worked for me was 1st doing a restore in iTunes; restoring the 2.1 firmware.

    Then I ran Quickpwn without problems.

    Jeff
     
  5. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #7
    Hey Alex, give winpwn a shot since you are running XP/Windows...:cool:
     
  6. alexkwlly92 thread starter macrumors newbie

    Joined:
    Nov 15, 2008
    #8
    First of all, sorry about making this thread and then effing off.
    Secondly, I was in a rush to jailbreak it last few days as i had a concert to go to and wanted to record some videos but seen as tho that ship has sailed i may aswell take my time and get it right.
    Quickpwn makes my phone turn off and when it restarts it just asks me to plug it into itunes(My iphone screen has a picture of a USB cable and an arrow pointing towards the itunes logo). It then stays on this screen and doesn't change or instruct me to do anything else. Nothing pops up on my PC or on itunes saying that i have entered DFU mode. I have tried to make it enter DFU mode but this doesn't make it do anything different when it restarts. Also this is the first time i have tried to jailbreak my phone so i don't think there is a problem with the phone already.
     
  7. ehurdler macrumors member

    Joined:
    Mar 6, 2004
    #9
    Yes, just like Macgic said above, use http://iclarified.com/entry/index.php?enid=1881 It will be exactly word for word what you will need to do. I jailbreaked my wife's 3G iPhone with this exact procedure. The screenshots are from Vista, but other than that nothing should be different.
     
  8. iWin macrumors newbie

    Joined:
    Oct 15, 2008
    Location:
    Columbia, MO
    #10
    alex-

    I had the same issue with mine when initially trying to jailbreak.

    To interject into what I'm going to say, I want to note that I also had problems restoring with the computer I was trying to jailbreak on. I, now, also know that I cannot use an external harddrive with the integrated usb port on this particular computer. The reason for all of these problems is the same: the power in this usb port (as it is with most laptops -- are you trying to do it on a laptop?) is only rated to 50mA. As a result of it being an older laptop, USB1.1 was also a significant block. Even though it MAY or MAY NOT have restored after leaving it plugged into the laptop over night, it was not practical to use my older laptop running windows to do anything regarding data transfer via USB with the phone (restore, jailbreak, transfer music, ssh, etc).

    I gave up that night and did it the next morning on my work desktop. All was well.

    Try it with a different, newer desktop that a buddy has or that you have access to.

    edit - a supposed fix to the "low power powered usb-port" problem is to buy an external USB hub. This, again, was not practical for me since I was only running at USB1.1 speeds anyway. It may be a viable solution, for you.
     
  9. alexkwlly92 thread starter macrumors newbie

    Joined:
    Nov 15, 2008
    #11
    Thanks for your help mate.
    My laptop is a toshiba equium A100-147 and i got it for xmas 2 years ago and to be honest it doesn't run the smoothest. I will try on another PC and hope it works. Thanks for your help.
     
  10. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #12
    I haven't seen it mentioned yet so I'll throw it out there.

    When I had this problem I had to close out the program (don't remember what it was) and open up iLiberty to kick it out of recovery mode, which is what it sounds like your phone is stuck in at the end of your process. Now I'm not sure if this is the case with the 3G because I've never jailbroken one before. Just a thought...
     

Share This Page