iPhone 3G Keepings going back to DFU/Recovery mode...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by LewisB, Apr 4, 2009.

  1. LewisB macrumors member

    Joined:
    Feb 7, 2008
    #1
    Having a problem with my iphone 3G.

    I was impatient and installed 3.0 firmware on to it. I know I shouldnt have, but I did...

    Found out that it has to 'activate' over the Internet for it to work. I am not a developer so do not have a developer account so I tried to install the previous firmware.

    Had lots of problems but finally managed to get the previous firmware back
    on to the iPhone.

    But, everytime I re-connect the iPhone into iTunes, the iPhone displays this:

    [​IMG]

    I then have to do the whole iRecovery thing and then it works, that is, untill I plug it back into itunes.

    However, if I use quickPwn it works no problem. If I connect it to iTunes it works no problem...

    I just want the normal firmware back on and not have to deal with it keep displaying the above screen each time.

    Any ideas?
     
  2. Curtis 92 macrumors member

    Joined:
    Jun 30, 2009
    #2
    At the point when it keeps on going into recovery mode, use iRecovery to get it back and then go to Settings> General> Reset> Erase All Content and Settings. Let you phone do its stuff and then you can restart your iPhone without using iRecovery everytime.
     
  3. nvdhassani macrumors newbie

    Joined:
    Jul 16, 2009
    #3
    Thank You


    :):):):)

    So I have been looking for this solution for so long. I already had iRecovery and fixed my phone with that! But it came going into recovery mode...LOL all i had to do is Erase all content...wow

    I actually update to 3.1 and came back to 3.0.. so thats my story!

    Thanks curtis92!
     

Share This Page