iPhone 3G on 3.1.3 PROBLEM

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mbopy22, Feb 27, 2010.

  1. mbopy22 macrumors 6502

    mbopy22

    Joined:
    Nov 8, 2005
    #1
    Hi
    So I Jailbraked my fine working iPhone 3G, I jailbraked on 3.1.3 via Pnwaged followin iclarified´s guide.
    My phone was JB but not Unlocked, which is something I need, so I tried to UL via Cydia with Blackrain, but it kept crashing, then I tried to restore it via redsnow to 3.0 - as I have done in the past - but now the phone is stuck in the apple logo and won´t boot, and won´t be recognized neither by redsnow, iTunes or Pnwaged tool.

    Help, what can I do? I need to Unlock my phone.. I´m not on an official carrier... :mad:
     
  2. Shadow2k macrumors member

    Joined:
    Apr 10, 2009
    #2
    The update to 3.1.3 includes a baseband update that can't be reversed. Right now there is no unlock available. :(

    As for your reboot troubles, try to enter DFU Mode and then restore it via itunes.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Yes, what he said above.
    No unlock option once you update to 3.1.3 and with baseband 05.12.01
     
  4. mbopy22 thread starter macrumors 6502

    mbopy22

    Joined:
    Nov 8, 2005
    #4
    DAMN.. even though I created a custom FW via Pwnwage???

    I was able now to put it into DFU Mode. I´m trying to restore with an old original iTunes 3.0.1 FW to see what happens.. and then I´ll try to JB again..

    Thanks
     
  5. mbopy22 thread starter macrumors 6502

    mbopy22

    Joined:
    Nov 8, 2005
    #5
    I FIXED IT!!!!!!

    I just restore it to 3.0.1 and my baseband remains at 04.26.08 :D

    Then JB with redsn0w and UL with ultrasn0w and now is working fine fine...

    Syncing right now.


    Just one more question, is ti safe to restore to 3.1.2 and then JB and UL via blackweather??? www.blackra1n.com
     
  6. mbopy22 thread starter macrumors 6502

    mbopy22

    Joined:
    Nov 8, 2005
    #6


    DARN!!!

    Now iTunes is telling me that in order to use my backup I must first update my software to the latest version, since the one that it has is too old.

    Any ideas?? should I go for 3.1.2 and then JB and UL via blackra1n???

    I used to have 3.1.2, but I bought the phone with it, I´ve never JB and UL 3.1.2, I´m only knowledgeable up to what I did 3.0.1:(:(:confused:

    Help?
     

Share This Page