iPhone 3G plays music when I remove the headphones

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Scott-n-Houston, Jul 17, 2008.

  1. Scott-n-Houston macrumors 6502a

    Joined:
    Apr 27, 2008
    Location:
    Houston (duh)
    #1
    I've had this happen twice today. Neither time was i listening to music prior to the head phone removal.

    Once I got in the car. I took out the headphones, and could hear it playing the first song in the music list.

    Then again later today.

    In both cases, the phone was used as a phone prior. I made a call or 2, then put it aside. Then pulled the headphones out of the jack, and it starts playing music from the speaker...

    Anyone else had this?
     
  2. Soreo macrumors regular

    Soreo

    Joined:
    Jul 1, 2008
    #2
    That's.... Not weird at all. You might have to bring that at the retard bar over at Apple to see what they can do.
    I have a problem with mine also, but it's not the same. My power/standby button isn't clicking when I turn it on. It's sort of a pet peeve.
    I wonder if I can turn it in for that...
     
  3. Scott-n-Houston thread starter macrumors 6502a

    Joined:
    Apr 27, 2008
    Location:
    Houston (duh)
    #3

    Yeah. If I can replicate it. It happens very infrequently. I'll have to figure out what triggers it, so I can have them look at it.

    The suck thing is, I couldn't get a new replacement very soon anyway right? Man...

    Anyway, still love the phone. My wife has my old Gen1, iPhone. I was playing with it last night. I really wish Apple had left pretty much alone with that one... (screen color, shape, aluminum, etc.)
     
  4. freediverdude macrumors 6502a

    Joined:
    Dec 26, 2006
    #4
    My headphone jack has been a little wonky as well. I've been attributing it to the Griffin 3.5mm to 3.5mm line that I'm using in the car to hook it up to the aux jack. I may try a new cord or something first. But it doesn't work in the car very well hooked up to the aux jack. I'm thinking it might not be gripping the plug very well or something, or the fact that the plug isn't the same type with the 3 stripes as the official iPhone earphones to allow for microphone usage as well.
     
  5. chicitypapi macrumors newbie

    Joined:
    Jul 15, 2008
    #5
    mine starts playin music as soon as i put it in and when i take it out
     
  6. freediverdude macrumors 6502a

    Joined:
    Dec 26, 2006
    #6
    I suppose it could also just be a software issue that might be fixed with an update......that's why I'm waiting a while and see what happens.
     
  7. whis macrumors member

    Joined:
    Nov 16, 2008
    #7
    mine has done this a couple of times... not sure whats doing?
     
  8. Mr. Giver '94 macrumors 68000

    Mr. Giver '94

    Joined:
    Jun 2, 2008
    Location:
    London
    #8
    Mine has done this too when I put it in and take it out. Not sure at all what the cause is... (software/hardware???)
     
  9. whis macrumors member

    Joined:
    Nov 16, 2008
    #9
    Is this likely to be software or hardware related?
     
  10. kas23 macrumors 603

    kas23

    Joined:
    Oct 28, 2007
    #10
    My phone did this once, the very first night I had it. I was in bed listening to the iPod. I was drifting off to sleep, so I decided to shut it off. I did so, and then pulled the headphones out of the socket. Out comes blaring noise from the speaker. I don't even think it was something on my playlist. Scared the bejesus out of me and woke up my wife. I always thought I just did something wrong. It has never happened again and I doubt I could ever replicate it.

    Anyways, let's go complain to Apple about it now:

    http://www.apple.com/feedback/iphone.html
     

Share This Page