iPhone 3g - problmes restoring to any firmware version.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cudo, Jul 20, 2009.

  1. cudo macrumors regular

    Joined:
    Dec 6, 2007
    Location:
    w bloku
    #1
    Hi , a friend of mine brought an iPhone 3g 8GB to me so that i can have a look and try to bring it back to life. iPhone is showing itunes logo and cable. I have been upgrading and playing with my iphone 2g so many time so im confident with what im doing. i conect iphone to itnunes and device is detected and im prompted to restore my iphone.

    i let iphone go through the software update it download the lates 3.0 firmware and attempts to install..the process goes to 100% but it never ends successfully, always gives me an error after 5-10 minuts and ask me to conect it to itunes.

    iphone was bought with local iphone offering provider so its 100% legit and i dont want to unlcok it , jeilbreak it or whatever. i just want to restore it and i dont want to go through warranty because it takes ages.

    i also tried to restore it to 2.0., 2.1 , 3.0 and always ends the same. I went through DFU and restore mode. Tried pwnage tool and quick pwn

    Im working on 10.5.7 , i just tried the same on XP and same result.

    any ideas ?
     
  2. pelicanflip macrumors 6502a

    Joined:
    Jun 24, 2009
    Location:
    NYC
    #2
    Try another computer.

    What does the error say?
     
  3. cudo thread starter macrumors regular

    Joined:
    Dec 6, 2007
    Location:
    w bloku

Share This Page