iPhone 3G Pwnage Tool Problem

Discussion in 'Jailbreaks and iOS Hacks' started by 08mxkfx, Oct 2, 2008.

  1. 08mxkfx macrumors regular

    08mxkfx

    Joined:
    Oct 4, 2007
    #1
    i have jailbroken plenty of iPhone 2G's and IPT's for my friends using Pwnage tool on my mac and never had a problem till i tried to jailbreak my own iPhone 3G 2.1 firmware. I built the custom restore file and put my phone in dfu mode. When i got to restore wiht the custom firmware it and it goes through extracting software fine then on Preparing iPhone for restore.. it says The iPhone "iPhone" could not be restored. An unknown error has occurred. I already restore back to original 2.1 and tried it again and i got the same thing. What could be causing the problem?
     
  2. 08mxkfx thread starter macrumors regular

    08mxkfx

    Joined:
    Oct 4, 2007
    #2
    Ok finally got it to work but it shows no bars and doesnt show it connected to any network and i cant make any phone calls. WiFi works. Im ready to just restore and leave it un jailbroken.
     
  3. Enigmafan420 macrumors 6502a

    Enigmafan420

    Joined:
    Apr 18, 2008
    Location:
    Puget Sound, U.S.A.
    #3
    It sounds like you used expert mode-You have to either check or uncheck the activate phone option (I can't remember which). You do the OPPOSITE of what the default is and the phone will work...
     
  4. 08mxkfx thread starter macrumors regular

    08mxkfx

    Joined:
    Oct 4, 2007
    #4
    Yeah i used expert mode cause i dont want to change the logos. I didnt uncheck activate phone(default its checked) so i guess that must be the problem. Ill find out in alittle bit. Thanks
     
  5. alejandrodj macrumors newbie

    Joined:
    Sep 15, 2008
    #5
    the same thing happened to me. no bars. no carrier. no internet. just wifi if available. try using quickpwn. it lets you keep the original logos and you will not have the problem that you are having with the pwnage tool.

    and the best part is a lot easier than the pwnage tool. the pwnage tool is also easy but it kept giving me that problem with my iphone 3g 16gb.

    i hope you can jailbreak it.:)
     
  6. 08mxkfx thread starter macrumors regular

    08mxkfx

    Joined:
    Oct 4, 2007
    #6
    just got done and everything works perfect. tha was the problem. if you use expert mode make sure you uncheck activate iPhone. works awesome and now its time to downlod some sweet apps!!
     
  7. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #7
    If you are a legit customer (iPhone is legitimately supported on your network), DO NOT CHECK ACTIVATE!!!

    That option is only for those who are unlocking 2G iPhones for use on other GSM networks.

    Do it again, but this time, uncheck the 'Activate' box.

    **Edit** Sorry, guess I got a little overzealous with my response. I see that you got it working. I'll leave my answer though, for others that my find your thread looking for an answer of their own.
     

Share This Page