iPhone 3G Recovery Loop

Discussion in 'iPhone Tips, Help and Troubleshooting' started by akatypes, Dec 1, 2010.

  1. akatypes macrumors newbie

    Joined:
    May 7, 2009
    #1
    I have an iphone 3g that was on 3.1. Tried to update through Itunes. Phone was not jailbroken. The update failed and went into recovery mode. Tried all different types of the recovery options (Tinyumbrella, IREB, IRecovery) Tried different computers (Macbook Pro, Windows XP SP3) and tried different verisons of Itunes. Tried DFU mode and also tried the custom pwn'd IPSW files just for ***** and giggles. Nothing gets it updated. On the latest ITunes, it says an error has occurred (9). On the older itunes its the same but error (2). Im out of ideas. I cant update or restore. Even tried different USB cables..any ideas? :confused:
     
  2. akatypes thread starter macrumors newbie

    Joined:
    May 7, 2009
  3. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #3
    Which version of iTunes do you have? What iOS are you trying to upgrade to?
     

Share This Page