iPhone 3G S Call Merging in UK; not working?

Discussion in 'iPhone' started by Nyxaus, Jul 8, 2009.

  1. Nyxaus macrumors newbie

    Joined:
    Jul 8, 2009
    #1
    Hey

    I've only used the merge call option once before between my iPhone 3GS and two UK landlines and it worked perfectly. Today I tried to conference the same two numbers again, but it didnt work. I tried this 3 times and they all failed. I was tempted to call O2 support but decided not to as I will be calling them tomorrow anyway.

    Anyone else have the same/similar problem? I will be talking to O2 tomorrow to find out whats up, but has anyone else found a fix?

    Thanks
     
  2. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #2
    You'll probably need to talk with O2 to find out what's going on. Chances are there's a network feature that's not activated.
     
  3. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #3
    Are you on an actual 18 month iPhone specific tariff?. You could also try resetting your network settings
     
  4. Nyxaus thread starter macrumors newbie

    Joined:
    Jul 8, 2009
    #4
    Yes, I'm on the £35/m 18m contract. I have been able to conference call in the past so maybe it was just a glitch today. I will ask O2 tomorrow and find out.
     

Share This Page