iphone 3g S, can't download customize app

Discussion in 'Jailbreaks and iOS Hacks' started by jaymichael, Jan 7, 2010.

  1. jaymichael macrumors newbie

    Joined:
    Jan 7, 2010
    #1
    Recently I've been trying to download the Customize app released by SpicyChicken for my iPhone 3g S and it gives me an error after I click install that states:

    NOTE: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.

    HELP! This is the main reason I jailbroke my phone, so I could customize. Thanks to anyone who can help.:apple:
     
  2. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #2
    Does Customize even support OS 3.0+?

    Just use WinterBoard.
     
  3. jaymichael thread starter macrumors newbie

    Joined:
    Jan 7, 2010
    #3
    Winterboard is just for themes right? I'm not sure if I understand correctly but I thought Customize allows you to do so much more. Thanks for the tip though. I'll check it out.
     
  4. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #4
    You are trying to use software for OS 1.x on a phone with OS 3.x.
     
  5. jaymichael thread starter macrumors newbie

    Joined:
    Jan 7, 2010

Share This Page