iPhone 3G showing Apple "boot" logo, but not turning on

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fbagirov, Apr 29, 2013.

  1. fbagirov macrumors newbie

    Joined:
    Apr 29, 2013
    #1
    I have an old iPhone 3G, that was laying in the closet for a while. I tried turning it on (to give it to someone).

    After I plugged in, it showed me the "low battery/charging" picture for a few minutes, then turned into Apple's "booting" logo. But it won't go past that! It keeps showing that apple logo for days!

    If I unplug that it still shows Apple logo, until the battery dies, then if I plug, the picture repeats itself.

    Is there a way to fix this?
     
  2. Kokiron macrumors newbie

    Joined:
    Apr 29, 2013
    #2
    It's stuck in a boot loop. Try putting it into recovery mode and resetting it via itunes:

    While on the apple logo, hold down the power button and the home button at the same time until the phone powers off, then let go of the power button but keep holding the home button. Your apple logo will show up, but keep holding the home button down until you get an itunes logo and a picture of a usb cord on screen.

    Then it should show up in itunes as an iphone in recovery mode and let you restore it to factory settings. Hope this helps
     
  3. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012
    #3
    Try resetting it too by holding down the sleep / wake button and home button at the same time until it powers off and then power it back up.
     

Share This Page