Iphone 3G SMS recieved tone doesnt play...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AnDi86, Jul 11, 2008.

  1. AnDi86 macrumors 6502

    Joined:
    Jan 15, 2007
    Location:
    Ballymoney N.Ireland
    #1
    Does anyone else's iPhone 3G recieved sms tone just vibrate and not play the ringtone selected?
     
  2. Cardwookie macrumors newbie

    Joined:
    Feb 27, 2008
    #2
    Same here

    My phone is doing the same. I only get a vibration when I get an SMS.
     
  3. Michael07 macrumors newbie

    Joined:
    Jan 16, 2008
  4. Cardwookie macrumors newbie

    Joined:
    Feb 27, 2008
    #4
    Works now

    Did the complete restore and wipe. This time I did not restore the information from my old touch. It works now.:D
     
  5. Petoz macrumors 6502

    Petoz

    Joined:
    Apr 1, 2008
    Location:
    UK
    #5
    I am having this problem now too. It was working earlier today, but has now stopped going off. My battery is low. Might that be something to do with it? Has anyone solved the problem? Apart from restoring it? Hmm. It just doesn't beep (well, horn actually). Suggestions please. Thanks in advance.
     
  6. scottblah macrumors newbie

    Joined:
    Jul 21, 2008
    #6
    Same Problem for me, Phone will sometimes play the tone, If i change my message tone it will play it fine for a while and then stop playing. very annoying, iv missed countless txts.

    Can someone please post how they fixed it or give some advice.
     
  7. still976 macrumors newbie

    Joined:
    Jul 22, 2008
  8. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
  9. aljlin macrumors regular

    Joined:
    Sep 7, 2006
    Location:
    CA
    #9
    had it happen randomly after I put my phone to vibrate and then back. What was weird was it was only the bell tone. The others would work fine except that one. After restarting it worked fine again... 2.0 needs to get fixed. :/
     
  10. mhowler macrumors newbie

    Joined:
    Sep 28, 2008
    #10
    yeah it happens to me every now and then after I put it on silent, no other tones work though
    sometimes it comes back on if I just flick the silent button a few times but usually just restarting the phone works
     
  11. Nckcard macrumors regular

    Joined:
    Jul 11, 2008
    #11
    Mine is working okay too. (16gb 3g) Sometimes it doesn't play the tone when your in the SMS app, only when your out of it. (e.g.. home screen)
     
  12. SaharNZ macrumors newbie

    Joined:
    Feb 17, 2012
    #12
    Yep my 3g does the same.....And it isnt because the button is on silent.....Its weird.....My ringtones go when someone rings but not my sms text messages if I receive a message, it only vibrates....Very frustrating.....Might have to get a blackberry instead......Apple need to sort out there issues with iphones etc.......I hope someone finds the solution as countless people have the same problem and Apple is reaping the rewards because we spend a lot of money buying there stuff.....Annoying much!!!!:mad:
     

Share This Page