Iphone 3g stuck in DFU during Limera1n

Discussion in 'Jailbreaks and iOS Hacks' started by airmax245, Oct 9, 2010.

  1. airmax245 macrumors newbie

    Joined:
    Oct 7, 2010
    #1
    for the people that has jailbreaked their phone using limera1n, how long was your phone in DFU mode? my phone has been stuck in DFU for the past 15-20 minutes.
     
  2. Daiden macrumors 6502a

    Daiden

    Joined:
    Feb 25, 2007
    Location:
    Chicago, IL
    #2
    I didn't think Limera1n supported the 3G. Why not just use Redsnow?
     
  3. airmax245 thread starter macrumors newbie

    Joined:
    Oct 7, 2010
    #3
    because im using windows and thought redsnow was for mac only
     
  4. tablo13 macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #4
    I had my iPod touch 4 in DFU mode for less than a minute.
     
  5. rstieb macrumors newbie

    Joined:
    Oct 12, 2010
    #5
    Same Problem Fixed

    I had the same problem... Turns out, my phone still wasn't quite in DFU mode... I held the Power and Home button for about 10 seconds (until my pc "beeped" from picking up a new device), then let go of the power button and still held on the home button and it immediately worked... Looks like even though Limera1n thought the phone was in DFU mode, it actually was off...

    Anyway, that worked for me...

    Hope this helps...
     
  6. cs0373 macrumors member

    Joined:
    Oct 8, 2010
    #6
    I tried to use limera1n on my son's 3g a couple nights ago and it didn't work. Then I had a problem with the restore that took awhile to figure out. I used redsn0w and it worked perfectly. I'm on windows by the way.
     
  7. captainmuffinz macrumors newbie

    Joined:
    Nov 24, 2010
    #7
    I'm still boned.

    My phone has been stuck in the "Please Connect to iTunes" screen for the past 27 hours.

    I believe this happened because while forgetting my iPhone was plugged in, I started using the program to jailbreak my friend's iPod Touch and then when I realized this was going on it was in the process of being in DFU Mode. I've tried everything to get it out of DFU mode, but nothing is working. Can someone please have useful information?


    P.S.: If you tell me to hold in the power+menu button, I'll come to your house and stab you.
     
  8. gravelbeard macrumors newbie

    Joined:
    Jan 11, 2011
    #8

    Where do you download Redsn0w? :confused::apple:
     
  9. bryantmonroe22 macrumors newbie

    Joined:
    Apr 7, 2012
    #9
    I had the same problem and i was like wtf is this **** i got it out by starting up limera1n again by clicking make it rain then i held the power but while it said waiting for device i know you said dont say that but run limera1n first then hold it my screen flashed then the apple logo came up it took like 5 mins to start up but atleast i got it out of that stupid mode
     
  10. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #10
    So you are bumping a old thread and trying to use Blackra1n I feel so nostalgic today. maybe I should see if the new commodore 64 is out. :p btw Limera1n was not part of Blackra1n!
     

Share This Page