iphone 3g stuck in recovery mode :(

Discussion in 'Jailbreaks and iOS Hacks' started by sihi27, Dec 6, 2010.

  1. sihi27 macrumors newbie

    Joined:
    Dec 6, 2010
    #1
    Hi

    Sorry that this might be a bit long! here is my prolem, i upgraded my 3g to firmaware 4.2.1 and then jailbroke it successfully and upgraded to 06.15.00 to unlock it, the problem is i accidentaly put it in recovery mode and now it wont let me reboot it or re jailbreak it, i tried downgrading to 3.1.2 in itunes but still no luck.

    can anyone help please
     
  2. alejovh1 macrumors regular

    Joined:
    Apr 24, 2008
    #2
    press home and power at teh same time until phone shuts off, then on your pc open itunes, conect usb to computer and phone. press the home button for about 5 to 10 seconds, update OS via itunes.
     
  3. err404 macrumors 68020

    Joined:
    Mar 4, 2007
    #3
    Try using tinyumbrella to kick it out of recovery mode
     
  4. andrei.barbuta macrumors regular

    Joined:
    Jul 26, 2009
    Location:
    Romania
    #4
    Confirmed. Did this yesterday.
     
  5. QuickStick macrumors newbie

    Joined:
    Dec 7, 2010
    #5
    TinyUmbrella seems to be working for everyone, but how do you use it, exactly?

    Do you plug in your iPhone/iPod that's stuck in recovery mode then you can immediately click the 'Exit Recovery' button? For me, the 'Enter' and 'Exit Recovery' buttons are both in grey. I started the TSS server (I don't know what that is, honestly.) but nothing changes, except for the logs being filled.

    I'm outstation and using a Mac that isn't the one that I usually sync to, so probably that's the problem?

    Is there any way to fix this?
     
  6. err404 macrumors 68020

    Joined:
    Mar 4, 2007
    #6
    I'm not sure, but the 06.15.00 baseband is probably not compatible with the 3.1.2 Firmware. You need a custom Firmware to get it to boot.
     
  7. chrisperro macrumors 6502

    chrisperro

    Joined:
    Oct 24, 2009
    Location:
    canada
  8. chargit macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
    #8
    Im having the same issue with one. it is a 3g updated to 4.2.1 and jailbroke with redsnow and updated to the iPad firmware. but it is stuck at the apple logo on reboot. been this way for over 24 hours. iTunes will see it but TinyUmbrella does not. I have used redsnow to reboot it and according to redsnow all is finished but it will not go past the apple logo.

    any ideas?
     

Share This Page