iphone 3g stuck in recovery mode :(

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sihi27, Dec 6, 2010.

  1. sihi27 macrumors newbie

    Joined:
    Dec 6, 2010
    #1
    Hi

    Sorry that this might be a bit long! here is my prolem, i upgraded my 3g to firmaware 4.2.1 and then jailbroke it successfully and upgraded to 06.15.00 to unlock it, the problem is i accidentaly put it in recovery mode and now it wont let me reboot it or re jailbreak it, i tried downgrading to 3.1.2 in itunes but still no luck.

    can anyone help please
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Are you seeing an Apple logo or the iTunes and USB screen?
     
  3. Kasey80 macrumors newbie

    Joined:
    Dec 6, 2010
    #3
    3GS stuck on iTunes/USB screen

    I have done the same thing i.e. I upgraded my 3GS to firmware 4.2.1 and then jailbroke it successfully and upgraded to 06.15.00 to unlock it. Cydia did not appear the first time so I repeated the process. Cydia was there, I went in to it to find ultra snow and then all of a sudden the iTunes/USB screen came up. I have tried to restore but obviously iTunes won't let me because I changed the baseband.

    I have tried to unlock it though redsnow again and it gets stuck on the 'pinaeapple' during uploading.

    I have also tried to do a tethered unlock through red snow but to no avail. I am really panicking as I miss my phone terribly!!!!

    Please can anyone advise.....

    Thanking you in advance, (Ihope it makes sense)
    Kasey
     
  4. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #4

    After you jailbroke your iPhone with Redsn0w, Cydia then should have been a white icon (you open but it instantly closes). After that you have to re-run redsn0w in tethered mode. Then! Your iPhone will be working normal. Everytime your iPhone reboots like after you installed ultrasn0w you then have to run Redsn0w tethered.
     
  5. Kasey80 macrumors newbie

    Joined:
    Dec 6, 2010
    #5
    PsstGreek - thank you so much for your quick reply. :D

    I have done all that you asked i.e. I re-ran redsnow in tethered mode but when the loading screen comes up (the loan pineapple) it just freezes and shuts down after a while and back to iTunes/USB screen. Have I completely wrecked my phone?? :confused:

    Kasey
     
  6. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #6
    Since you're seeing the iTunes/USB, it's not a good sign. Your iPhone isn't doomed but now you need to use a custom 3gs 4.2.1 ipsw to restore your iPhone.
     
  7. Kasey80 macrumors newbie

    Joined:
    Dec 6, 2010
    #7
    Thanks again for replying so quickly.

    I downloaded a new custom 3GS 4.2.1. and tried to set it up through Redsnow but it is still doing the same thing (gets to a certain point in the process and stops) :(

    Is there anything else that you could recommend I do?? (before I have a nervous breakdown).

    Kasey
     

Share This Page