iPhone 3G stuck in recovery mode!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by topcatdc, Mar 14, 2010.

  1. topcatdc macrumors newbie

    Joined:
    Sep 2, 2009
    #1
    My iPhone 3G was jailbroken pretty smoothly and everything was running as they should. However, last weekend I plugged in my phone to my car audio and something funny happened. I had a custom boot logo. The recovery boot logo popped up after showing the custom boot logo for a minute or so. It simply keeps restarting until you turn the phone off by pressing the power button. I tried to reset it in iTunes. iTunes recognizes the device in recovery mode and wanted me to download and update the latest firmware (for which a JB is not yet released), which I accepted. During the install process, everything looks good but after the status "waiting for iphone" the phone restarts itself and iTunes shows a message saying "The iPhone could not be restored. An unknown error occurred (9)." I looked up the error code 9 and according to apple it could be for a number of reasons. I followed everything apple listed as resolution to that issue - changing the usb cable, connecting through a usb hub, changing computer (tried on both mac and pc) but nothing helped.

    My last resort is you guys. Did anyone else come across this problem? Can you please help me finding a solution to this mess? Any suggestion would be appreciated. Thanks in advance!
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.

Share This Page