iphone 3g stuck on apple logo with timer...I think my iphone is bricked??

Discussion in 'iPhone Tips, Help and Troubleshooting' started by caduceus, Jan 27, 2011.

  1. caduceus macrumors newbie

    Joined:
    Jan 27, 2011
    #1
    Im very sorry for this, i now there are numerous posts about this issue but I havent read one that fits my problem. Ok there are 4 problems with my phone...1. its stuck on apple logo with wheel timer 2. I try dfu mode but it does nothing, it doesnt even shut down, (Shows no sign of dfu). 3.I cant shut my iphone off by pressing sleep/wake button or sleep/wake + home button. 4. My pc wont recognize it and itunes wont either..

    What im thinking now is that my phone is bricked??? 0.o Ive read other posts that relate to my problem, but most people CAN get into DFU mode, but are scared of loosing pics,music, etc... I really dont care what i lose from my phone I just want my phone back!

    Thanks in advance.
     
  2. jbloggs macrumors newbie

    Joined:
    May 11, 2008
    #2
    Out of curiosity, was your iphone JB/unlocked using blackra1n? what caused it to go into reboot loop?

    I have the same issue and it was because I went to reset the network settings since my wifi stopped working.
     
  3. xela24678 macrumors regular

    Joined:
    Mar 1, 2010
    #3
    What i suggest is to let the battery drain. When you are about to charge it, plug it into the computer. This should charge it normally and make the computer recognize it
     
  4. caduceus thread starter macrumors newbie

    Joined:
    Jan 27, 2011
    #4
    Im not sure what was used to jailbreak my phone, and to be honest I really dont know what version it was on. I hope thats not a big problem,
     
  5. caduceus thread starter macrumors newbie

    Joined:
    Jan 27, 2011
    #5
    Ok i never thought of that, Right now my phone has been on the stupid loop/apple logo for a very long time.its off this morning, so im guessing the battery is dead, im going to leave it on connected to my pc until i get off of work and ill tell you guys the results, Sorry it takes me a while to respond to your suggestion, but i will deff. let you know what worked and what didnt, thank you again.
     
  6. caduceus thread starter macrumors newbie

    Joined:
    Jan 27, 2011
    #6
    ok I just did this and it did charge my phone but my pc did not recognize it. Its back on the stupid loop. I also tried dfu mode and nothing... I seriously dont know what to do since my phone cant communicate with my pc. Any other suggestions please???
     

Share This Page