iPhone 3G Suddenly Deactivated

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ratbatblue, Jan 5, 2009.

  1. ratbatblue macrumors 6502

    Joined:
    Sep 12, 2007
    #1
    My 6 week old 16GB iPhone 3G has twice recently "lost" its activation upon power cycling. In other words, it came back on in emergency call only status, asking to be plugged in to iTunes and activated. Luckily, another power cycle fixed the issue both times. I'm just wondering how common this is, and if anyone thinks I need to be concerned about it enough to speak with Apple. This is my second 3G. The first one (same model) never did this, and I had it for 4 months. Everything else about the new phone is as perfect as the iPhone gets, and I'd hate to have to exchange it. :eek:
     
  2. aandf1978 macrumors member

    Joined:
    Apr 4, 2008
    #2
    I have had this same problem with my 3G that I bought on launch day, so it has to be in the firmware or something, and not just your phone. I never really thought about it I just let it reboot and then it eventually activates and I just go on about use, if you take it to apple or speak to apple care please let me know.
     
  3. bigjnyc macrumors 603

    bigjnyc

    Joined:
    Apr 10, 2008
    #3
    never happened to me. just keep your phone on at all times. I dont remember ever turning off my first gen iphone for a whole year and a half. only when updating software and itunes required a restart.
     
  4. surferchick2 macrumors member

    surferchick2

    Joined:
    Nov 23, 2007
    Location:
    Fidalgo Island, WA
    #4
    This just happened to my 16gb 3g. My phone froze while opening an app. I rebooted (home + on/off button), which I've done before, but this time of said I had to plug into iTunes to activate, just like the OP. I couldn't do anything with my iphone except call emergency. Rebooting again did no good. Luckily I was only 10 min away to plug it into my laptop to activate, but it's rarely that convenient. If I'm gone all day or go on a trip I have to lug my laptop with me in fear this will happen again.
     
  5. techydude macrumors newbie

    Joined:
    Feb 23, 2009
    #5
    ditto

    i just had this happen to me for the first time in ~6months of my iPhone3G, after doing a reboot (holding down power-button & swiping). i reboot fairly frequently (once every week or two), so this was quite unexpected as i'd never heard of it happening in recent times.

    my first thought was "what am i supposed to do if i don't have my laptop with me!??", so i'm glad that as 'ratbatblue' discovered, another power-cycle fixed it. i hope i don't have to see if it'll work for me too. very disconcerting.

    is there any story known behind this problem?
    thanks, Anthony.
     
  6. DPA macrumors 65816

    DPA

    #6
    I am not very sure of to why this happens but a reboot usually fixes it.

    David
     
  7. pilotError macrumors 68020

    pilotError

    Joined:
    Apr 12, 2006
    Location:
    Long Island
    #7
    This happened to me once after an upgrade. The upgrade and activation were successful, I used the phone after the upgrade, but I shut down the phone when charging, and I didn't take notice when I left the house. The phone was useless the entire next day until I plugged it into iTunes again.
     
  8. DPA macrumors 65816

    DPA

    #8
    In some scenarios the iPhone does require an activation with iTunes.

    David
     

Share This Page