iphone 3g (tmobile) 2.2 edge problem

Discussion in 'Jailbreaks and iOS Hacks' started by Ipaqman, Nov 23, 2008.

  1. Ipaqman macrumors 6502

    Joined:
    Sep 22, 2003
    #1
    hi there,

    i just updated my iphone 3g firmware today from version 2.1 to 2.2 and have a problem with EDGE. i am using an iphone 3g with t-mobile and a gevey sim and with 2.1 it worked perfectly. i upgraded to 2.2 using pwnage tool and everything works great, i can make calls and everything, however my EDGE doesnt work now. the setting i used last time which worked was wap.voicestream.com and this time it doesnt.

    any suggestions? tried restarting and that didnt help.

    let me know if you know a fix for this. i did not install installer and cydia.

    thanks!
     
  2. Ipaqman thread starter macrumors 6502

    Joined:
    Sep 22, 2003
  3. Ipaqman thread starter macrumors 6502

    Joined:
    Sep 22, 2003
    #3
    has the setting voicestream.com changed for 2.2?
     
  4. docprego macrumors 65816

    Joined:
    Jun 12, 2007
    Location:
    Henderson, NV
    #4
    Working fine for me but I am using a 2G.
     
  5. Ipaqman thread starter macrumors 6502

    Joined:
    Sep 22, 2003
  6. Phat Ham macrumors member

    Joined:
    Oct 15, 2008
    #6
    Try setting the APN to epc.tmobile.com

    This is what I'm using on my 2g 2.1. You do not need the tzones hack for this APN.
     
  7. djkirsten macrumors regular

    Joined:
    Nov 3, 2006
    #7
    did this fix it for you OP? i have a friend with a hacked 2g iphone on tmobile and his edge has worked once in the past 3 hours
     
  8. djkirsten macrumors regular

    Joined:
    Nov 3, 2006
    #8
    this ended up helping:

    Loss of EDGE service on T-Mobile. You receive the message: "Could not activate cellular data network: you are not subscribed to a cellular data service." Press Settings, General, Reset, Reset Network Settings. Service should now be restored.

    then we put in "epc.tmobile.com" and it worked
     
  9. 7on macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #9
    Yeah, T-mobile is rolling out a new APN (epc.tmobile.com)

    Web2Go (the replacement for T-zones) will be limited by bandwidth instead of ports in the future. If you go over the set amount of 100MB you'll be upgraded to the $25 or $35 plans (depending on if you're on the $10 or $15 W2G plan)

    I believe T-zones users will be grandfathered in at $5.99 (or $2.99 for the old, old tz plan) and unlimited, but we won't know. If someone is on the T-zones still and using epc.tmobile.com, once you go over 100mb could you tell us if you get a txt from T-mo telling us that you've gone over your quota? I'm pretty sure everyone will be grandfathered in but I'm 100% certain.
     
  10. sotied macrumors regular

    Joined:
    Apr 12, 2003
    Location:
    Boston
    #10
    I call you a HERO!!!

    Thanks. I was panicked that my JB and UL phone with prepaid data was done. It's back and happy after just that simple reset.

    THANKS THANKS THANKS.

    ** The error message is Not Subscribed to Cellular Network so I'm putting it here for others to find when they search.**

    Jeff
     
  11. giyad macrumors regular

    Joined:
    Sep 7, 2007
    #11
    THANKS, it worked for me too! All I did was input epc.tmobile.com in the network settings.

    Settings > General > Network > Cellular Data Network > APN = epc.tmobile.com

    didn't need to reset anything
     
  12. wsalas4 macrumors newbie

    Joined:
    Dec 28, 2008
    #12
    no edge or APN after restoring helpp!!!!

    can somebody please help me..my iphone was working perfectly but now the APN is not there and when i restore the network still it doesnt work..now i only have my data roaming option, VPN and wi-fi option but the edge is not there...What do i do please i restored already and turn it off and on and restart it but nothing :(
     
  13. Falcone macrumors newbie

    Joined:
    Dec 28, 2008
    #13
    Ipaqman i dont think enybody aswered your question (does EDGE work on firmware 2.2 on 3g iphone) had you had ady luck?
     
  14. DrkShadowSonic macrumors newbie

    Joined:
    Sep 5, 2006
    #14
    help

    So I tried the "epc.tmobile.com" and it doesn't work. Tried resetting it too.
    I called and had T-mobile set up the 34.99 unlimited text and internet over 5hrs ago.

    Yet what's weird is when I get on safari it brings me to a tmobile website saying I don't have the webtogo thing and i need to sign up for the 34.99
    ..yet i did already lol.


    See the phone I had before this iphone was the gravity. So I dunno.
    If you guys suggest I call tmobile, I have no idea what to say.

    So any suggestions?


    HUGE EDIT!!
    the wap works for me when i put it in, but UBER slow
    before i had them set up the unlimited i had the 100MB plan

    yeah i can't have it running this slow


    so i just tried the internet2 and that works, but slow. (internet3 doesn't though)
    um. so is epc suppose to be fast?
    and if so, i still need help connecting to it lol
     
  15. imcan macrumors newbie

    Joined:
    Apr 20, 2009
    #15
    Loss of EDGE service on T-Mobile. You receive the message: "Could not activate cel...

    ______________________________________________

    I'm having this same problem, my EDGE was working fine with t-mobile 19.99 plan and all the sudden one day- I started receiving this message- "Could not activate cellular data network: you are not subscribed to a cellular data service."!!!!!!
    SO, I'm thinking maybe I went over my 100mb???
    I have my apn set to epc.tmobile.com and still nothing but that annoying message! arg.

    oh and I just upgraded to the unlimited 34.99 plan and still same issue even after following instructions for resetting network settings.

    someone, please advise.
     
  16. ennui84 macrumors newbie

    ennui84

    Joined:
    Apr 30, 2009
    Location:
    usa

Share This Page