iPhone 3g unable to boot on empty battery icon

Discussion in 'iPhone Tips, Help and Troubleshooting' started by *JimmyJ*, Nov 29, 2008.

  1. *JimmyJ* macrumors newbie

    Jul 20, 2008

    Hi guys, really need your help on this problem which I have. My iPhone is currently playing up, Im able to start the firmware install but it seems to get stuck at the end and just hangs. Its an Iphone 3g, iTunes recognizes it in restore mode and DFU mode but it doesnt seem to complete the firmware process. (also using the lastest version of iTunes).

    Ive tired using firmware 1.1.4, 2.1 and 2.2 all with no joy. Using a MBP to try and sort this out.
    [​IMG] <----- without charger plugged in.
    [​IMG] <----- with charger plugged in. I have also left it charging for long periods of time and still no joy.

    I've looked everywhere but no joy. :confused::confused:
  2. nazuk macrumors 6502


    Dec 5, 2007
    England, UK
    I had the same show up as per your screen shot, but mine was after upgrading to 2.2

    Out of the blue, after using it as per normal for a few days, my battery became rapidly flat for no apparent reason.

    I got stuck too trying to reboot the iPhone. Only after plugging it into the USB port on my iMac for at least a good 30 mins to an hour was I able to use as per normal.

    However, that was a good few days ago, and all is fine now.

    All I can think of is prior to this happening, I was on YouTube for ages, and maybe, possibly I didn't notice the battery level depleting?

    Just for the record, I have **never** had any problems with my iPhone, and it's not jailbroken.

  3. *JimmyJ* thread starter macrumors newbie

    Jul 20, 2008
    thats odd, i'll try and do the same as you by plugging it into the mac for and hour or so and see what happends.
  4. nazuk macrumors 6502


    Dec 5, 2007
    England, UK
    Cool, and don't forget to provide feedback as to how you get on, so we can help other users who may potentially come across this in the next few days or so.

    Good luck!
  5. *JimmyJ* thread starter macrumors newbie

    Jul 20, 2008
  6. *JimmyJ* thread starter macrumors newbie

    Jul 20, 2008
    i'm still having he same problem, any other ideas which i could try.
  7. nazuk macrumors 6502


    Dec 5, 2007
    England, UK
    Hmmm, I really don't know what else to suggest, perhaps anyone else could chip in with suggestions?

    If you don't get a reply in a day, then perhaps post in the Apple Discussion Forums?

    Only other I can think of is that it's probably died in one way or another, if you have an Apple Store nearby, might be easier to just pop in and see a Genius.

    Good luck, again!
  8. TheMacBookPro macrumors 68020


    May 9, 2008
    1.1.4 on an iPhone3G? No such thing. Are you using the correct firmware for your device (should start with 'iPhone1,2', if it's 'iPhone1,1' then it's the FW for 2G). Could be why you're having problems...
  9. *JimmyJ* thread starter macrumors newbie

    Jul 20, 2008
    Yeah you may be right, but i've also tried using firmware 2.2, its seems to go through the process of installing it on the phone (Apple logo with progress bar) but it just seems to stop at the end and do nothing. :confused:

  10. Xtgirl macrumors regular

    Jul 15, 2007
    I have had this problem several times unfortunately...I get it whenever I let the battery almost croke.

    I basically held the power and home buttons down to reset it. I had to do that MANY times and finally it woke up and went to the home screen.It's like it gets stuck. I tried to restore as well and that didn't work...I just had to keep trying to hard reset.

    If you have an Apple store near you...I'd take it in and just get them to exchange it...it is obviously some power issue that needs correcting...I just always eventually got mine to wake up...although it took a lot of persistence.

    I have not let my phone get below 10% since then and have not had the issue in a long time....but out of the box...mine croaked like this...and wouldn't come back to life(until they held the two buttons down for like two minutes)...but of course AT+T wouldn't exchange it for me:(
  11. randomcontrol macrumors newbie

    Aug 6, 2009
    Same problem with 3GS now!

    I have exactly the same problem with my new 3GS now!
    Power connection was plugged in the whole night and in the morning after clicking a little bit it went black and now it looks like the two screenshots in the first post.

    Are there any news?

  12. new2 macrumors newbie

    Jun 21, 2009
    I had the same problem,took it into the O2 shop and they offered to send it for repair.I told them I would prefer a replacement but they wouldn't do it.
    I then went to the Apple Store and they replaced it with anew Phone.
  13. htdang macrumors newbie

    Jun 25, 2010
    Got same problem - Please help.

    I got the used iphone 3G from a guy on craigslist. It was work good when i got it. After 3 days when I try to do jailbreak/unlock the iphone, the iphone got freeze. By that time, I don't know to reset by holding home and On/Off buttons, I just let it freeze until the baterry exhauted. Next day when I turn it on, I got exactly the same 2 first pictures of *JimmyJ*. I plugged it to charge whole night but the next day when I turn it on, there is a little white apple logo freezing for all the time. When I hold home + On/Off button to reset, the iphone is off but when I turn on again, the iphone freezing again with a little white apple logo (welcome logo). Anyone have the solution or any idea how to solve it. Thanks so much! :(
  14. lonelyagain2010 macrumors newbie

    Aug 4, 2010
    I had same problem with my two iphone 3GS. only show empty battery icon. but if put its in restore mode and using itune to restore it with no error. After all, the empty battery icon come back.
    anybody have some ideas ??? :confused::confused:
  15. AndrewTo macrumors newbie

    Mar 10, 2011
    I believe changing the battery will solve the prob
  16. Applejuiced macrumors Westmere


    Apr 16, 2008
    At the iPhone hacks section.
    Did you know you replied to a thread from 2008?

Share This Page