iPhone 3g unable to restore or enter DFU mode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by SW12, Apr 8, 2013.

  1. SW12 macrumors newbie

    Apr 8, 2013
    Hi everyone,

    I have a jailbroken iPhone 3g and tried to put Ios 6 on it as most apps require something more than 4.3.1, but was a complete idiot and used the "normal" version instead of "jailbroken" version from whited00r. When I restored my iphone as per the instructions, my phone went back to the non-broken/unlocked state, and all I can access is the "emergency call" screen. In itunes, it just says that the sim card is not supported and won't give the the option to restore the iphone.

    I figured okay now I guess I just have to unlock it/jailbreak it myself, but I've tried with redsn0w and the phone wont go into the DFU mode (I've watched videos, read instructions, it just doesnt seem to work). I also tried using blackrain, which puts it into recovery mode so at least I can see the "restore iPhone" option in iTunes. So from there I try my different restore options: I've tried just doing a normal restore, no luck. I've tried restoring using an ipsw file from redsnow, no luck. I also tried a workaround to get it to go into DFU (so I could jailbreak it) by creating a "enter DFU" ipsw in redsnow, again, iTunes wont do it. I get a numbered error of 2001 when I try just the normal restore, and no number to the error with the other restore options. Once I've used the blackrain program to get it into recovery to attempt the restore, it's stuck in recovery and again, I cant get it into DFU from there either. I just wait for the phone to die before trying the whole thing again :( I've also tried doing DFU from an "off" phone, but it hasn't worked for me.

    I am a complete tech idiot, no really, people like me should not be allowed to try to outsmart apple. I just want my phone back, forget ios 6! Thanks so much to anyone who has any idea how to help!!
  2. starstred macrumors newbie

    Apr 27, 2013
    iPhone 3G stuck in recovery mode, cannot restore

    Hey guys,
    I'm having a similar problem here... First I tried to restore my iPhone 3G to iOS 4.2.1 normally, via iTunes. It gave me an error, so I tried to restore it with Tinyumbrella. Now it gives me: error 1604 (which is an error given by USB problems and I'm sure that's not my problem :mad:). What can I do now? :confused:
    Thanks in advance!

Share This Page