Iphone 3g unable to send mail with Register.com account...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by evolgirl, May 11, 2009.

  1. evolgirl macrumors newbie

    Joined:
    Sep 4, 2008
    #1
    OK - I've had problems with my register.com account and my Iphone off and on since I got it - but I can usually reset it up and it will fix itself, or I find out that Register.com's servers are down or something like that.

    But right now, I'm having a sending out email issue - and my friend who also has a register.com isn't, so I'm confused.

    I have it set up exactly the way she has it set up and the way the forum says to set it up. I have it on POP, SSL turned off. Authentication set to password. Incoming server on 110 - outgoing server on 25.

    I can receive all my emails perfectly - I just can't send. I get server cannot connect error or something like that. If anyone can help me I would be eternally grateful.
     
  2. evolgirl thread starter macrumors newbie

    Joined:
    Sep 4, 2008
    #2
    going to FREAK out!!

    please - anyone that has a register.com email account - help me! I have been on the phone with them 5 times today. Every single time someone tells me a different way of setting it up and it still doesn't work.

    Right now, these are the settings I have. Incoming mail works - outgoing mail does not.
    IMAP (not POP)
    Incoming Mail Server:
    mail.*mydomain*.com
    user name: Myname@mydomain.com
    SSL - ON
    Authentication - Password
    Server Port - 143

    Outgoing Server:
    webmail02.register.com
    SSL - OFF
    Authentication - Password
    Server Port - 587

    Honestly though - i have tried so many variations of this I can't even begin to tell you, from different outgoing servers, to different ports - to turning the SSL ON or OFF... I'm going to have to get rid of my Iphone if I can't sort this out. My business is email and I'll lose more than I can tell you if I can't receive AND send emails from my phone!

    PLEASE! I'm totally desperate.
     

Share This Page