iPhone 3G unlock problems

Discussion in 'Jailbreaks and iOS Hacks' started by d-unit1984, Jun 3, 2011.

  1. d-unit1984 macrumors newbie

    Joined:
    Jun 3, 2011
    #1
    I guess I should give a little more technical information so maybe I can get a better response.
    I am using Redsn0w 0.9.6rc16 and I have an iPhone 3G 8GB using 4.2.1 my baseband is 05.15.04 and I'm trying to upgrade to the iPad 06.15.00 baseband so I can do an unlock (I already know all the risks involved) but I'm still stuck with this problem of redsn0w crashing on me when resn0w is trying to fetch the iPad baseband data from apple. I also tried using the appserv and change the hosts file with no success either. I also made sure that my .net architecture was up-to-date. I started with my Windows 7 64-bit home edition computer, and then went to my Windows XP computer and got the exact same result. I also tried the compatibility settings on both machines with no success. Please help anyone!
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    You need to download Ipad 1 3.2.2 firmware onto you PC so Redsn0w can fetch the ipad baseband from there. Otherwise, it will not work.
     
  3. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #3
    I've been using RC17 to unlock iPhone 3G and 3Gs and personally I've had no problem fetching the iPad baseband files.
     
  4. cobraruss macrumors newbie

    Joined:
    Jun 4, 2011
    #4
    I Have the same type of iPhone and 4.2.1. But I have jail-broken it with redsn0w but it is stuck in Recovery mode NOT Dfu mode. I have tried umbrella, iReb to get it out. Help?
     

Share This Page