iPhone 3G Unlocking Problem (yellowsnow)

Discussion in 'Jailbreaks and iOS Hacks' started by 08mxkfx, Mar 22, 2009.

  1. 08mxkfx macrumors regular

    08mxkfx

    Joined:
    Oct 4, 2007
    #1
    Im trying to jailbreak and unlock my iphone 3g to use it on t-mobile. I just jailbroke it with the 2.2 firmware and pwnage tool. For some reason my modem firmware says 2.08.01 not the 2.28 i need to use yellowsnow. Any idea why my baseband isnt upgrading? The firmware i used is 5G77.
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    If it was updated to 2.2 with pwnage tool, then that would have prevented the baseband from being updated. You should use itunes to do a custom restore to stock 2.2. Then run pwnage tool to upgrade to 2.2.1
     

Share This Page