iphone 3g upgrade/sync problem...help!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by vplane9, Mar 19, 2009.

  1. vplane9 macrumors newbie

    Joined:
    Aug 25, 2007
    #1
    I seem to have stumped both AT&T and Apple with this one.

    I just upgraded from the 2g to the 3g. My home computer is a g5 tower running osx 10.4. No instructions were received with new iphone, so i swapped the SIM from the 2g to the 3g. Service worked, and was able to sync apps music and video fine, but could not sync contacts calendar bookmarks or mail accounts. I kept getting the following error:

    itunes could not sync information to the iPhone because anoher sync client is already running

    I called AT&T and they activated the new SIM and had me swap it back and sync again. Still got the error. Apple hasn't heard of the issue either.

    I have tried:

    Full restore of the iphone
    Restarting my computer
    Deleting iTunes and prefs completely and re-installing
    Setting up new user account

    Latest suggestion (from Apple) is to take it to a Genius store. Has anyone seen this issue before?
     
  2. jmccullough108 macrumors 6502a

    jmccullough108

    Joined:
    Nov 2, 2008
    Location:
    St. Louis, MO
    #2
    Are you using at least 10.4.10? Quicktime 7.5.5 ?

    Sounds like iTunes is still running processes in the background, check activity monitor to make sure all iTunes mobile processes are terminated.
     
  3. vplane9 thread starter macrumors newbie

    Joined:
    Aug 25, 2007
    #3
    Thanks Jim. I am pretty sure my OSX is up to date, but I'll double check when I tackle this again tonight. (After a trip to the Apple store.) I just downloaded and installed the newest iTunes...8.1 is it? And I neglected to mention I did check Activity Monitor to make sure no other sync processes were running. I don't think I stopped any iTunes processes though, oddly enough...I assumed it was another piece of software that was the culprit.

    I'm going to Google this, but do you or anyone else know offhand if there's a "safe mode" I boot into?
     

Share This Page