iPhone 3G users can unlock again after 3.1.3 update.

Discussion in 'Jailbreaks and iOS Hacks' started by pcs are junk, Feb 8, 2010.

  1. pcs are junk macrumors 65816

    Joined:
    Sep 28, 2009
    #1
    A few days ago, fuzzyband was updated on cydia, and can now unlock iPhone 3G's, and downgrade the 05.12.01 baseband for 05.08 bootloader users. Just thought some of you 3G users on carriers other than AT&T would like to know this.
     
  2. sapporobaby macrumors 68000

    sapporobaby

    Joined:
    Sep 27, 2007
    Location:
    3 earth minutes from your location....
    #2
    Prove it.
     
  3. pcs are junk thread starter macrumors 65816

    Joined:
    Sep 28, 2009
    #3
    lol it says it in the fuzzyband description...
     
  4. iphonegeek786 macrumors 6502

    iphonegeek786

    Joined:
    Nov 18, 2009
    #4
    Oh cool thanks for the info. Can anyone point me to a tutorial.
     
  5. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #5
    Everyone needs to be aware that this is only possible for a tiny fraction of 3G users who bought their 3G phone in the first weeks after release. Do not upgrade relying on Fuzzyband unless you are absolutely certain that you have this early 5.08 boot loader. Even then, Fuzzyband should only be used as a last resort and safety net for those who accidentally upgraded their baseband. PwnageTool is still the best way to upgrade while preserving your baseband and unlock.
     
  6. pcs are junk thread starter macrumors 65816

    Joined:
    Sep 28, 2009
    #6
    thanks for adding that. it didnt say it in the description.
     
  7. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #7
    You know, I'm really sick of fixing your mistakes around here. It was kinda nice not to have to do it for a few days.
     
  8. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #8
    No tutorial. You install Fuzzyband thru Cydia. It either works (if your 3G has bootloader 5.08) or it doesn't.

    As stated, only about 10% of early 3G had 5.08 bootloader.

    Won't work for 3GS
     
  9. Maverick1337 macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
    #9
    I'm hoping you forgot to put a /sarcasm at the end of your post...
     
  10. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #10
    No, thelatinest is not being sarcastic.
     
  11. pcs are junk thread starter macrumors 65816

    Joined:
    Sep 28, 2009
    #11
    That is where you are wrong. This time u didn't have to correct me as I already included what bootloader version they needed. Which is the bootloader that the early models have in your description. And don't blame me that they didn't include that it's only for early 3G's in there description.
     
  12. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #12
    @ pcs are junk

    You know you can always edit the title of your thread to something like "Some 3G users..."

    And edit your 1st post to mention that only about 10% of early 3G phones have bootloader 5.08.
     
  13. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #13
    No, I really am really sick of fixing your mistakes around here. And it really was kinda nice not to have to do it these past few days. Unless you know more about my feelings than I, you can't possible say that I am wrong about that.
     
  14. Hudzilla macrumors 6502a

    Hudzilla

    Joined:
    Nov 12, 2007
    Location:
    England
  15. iphonegeek786 macrumors 6502

    iphonegeek786

    Joined:
    Nov 18, 2009
    #15
    TOLD!!!!! I just wish I had a MAC to use Pwnage.
     

Share This Page