iPhone 3G weirdness today

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Keleko, Sep 23, 2009.

  1. Keleko macrumors 68000

    Joined:
    Mar 26, 2008
    #1
    This morning I decided to do a shutdown and reset. I hadn't done one since 3.1 was installed, and I figured it wouldn't hurt. It might even make the phone stop being jerky when moving around between apps and such.

    Well, it did hurt a bit. Upon reset the phone did not start up. It got stuck on the Apple logo for several minutes with no sign of completing the restart. So I shut it off and started it up again. This time it did start up, and everything was working smoothly again from what I could tell. No more hesitations when going into Safari or Mail. I had to leave for lunch and meeting, so I didn't do much else.

    During lunch I tried to run Facebook, and it started and immediately exited. Every non-native app did exactly the same thing. Well, crap. Can't fix it while away. All the built-ins worked fine, so I figured I needed to have the apps reinstall to fix them.

    I did a sync as soon as I got back home. I hoped I didn't have to do a restore to get it back correctly, and luckily I didn't. After the normal sync everything is back to normal. And the hesitation while running or switching apps is gone.

    So, while hopefully it won't cause the problems I had, a reset with 3.1 seems to have solved my hesitation issues since the update. Anyone else noticed a reset makes things better?
     
  2. OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
    #2
    You have just found an unwanted new feature present in OS 3.1, coma mode. :mad:
     

Share This Page