Iphone 3G wfi/data/sync is broken? iOS4.1

Discussion in 'Jailbreaks and iOS Hacks' started by No ice please, Oct 30, 2010.

  1. No ice please macrumors 6502

    Joined:
    Nov 21, 2009
    #1
    I upgraded to iOS4.1 today. Everything went well until even the JB with redsn0w. MY phone reboot and everything was there except for phone.app and cydia. iTunes was trying to sync but nothing was happening. I opened up Cydia and it just returned errors. I tried to manually add cydia repo and it returned it couldn't verify it. I tried the app store, itunes, and safari nothing would connect to the internet. The wifi indicator in the status bar said I was connected to wifi and cellular data didn't allow connection either. I can still send SMS and call people via messages but thats it. I tried a restore but iTunes just hangs at preparing for restore. The iphone doesn't even change to the syncing lock screen. I tried shift restore and was going to try DFU and recovery but I'm afraid it will be stuck there. I've been searching google and otehr forums but nothing has come up. I'll give you more info if you need it but I have to leave for soccer practice in about 15 minutes, I should be back to check in later.
     
  2. No ice please thread starter macrumors 6502

    Joined:
    Nov 21, 2009
    #2
    Darn it guys I know mods and other forum members don't like when you bump threads but I really need help please. :eek:
     
  3. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #3
    the other option you can contemplate is using Pwnage Tool...
     
  4. No ice please thread starter macrumors 6502

    Joined:
    Nov 21, 2009
    #4
    I'm on a PC. And iTunes doesn't recognize it. There only a message that says a session could not be made or something like that. I also tried to sync some music on my other laptop with RhythmBox and it just hanged on syncing.
     

Share This Page