Iphone 3g will not restore

Discussion in 'iPhone' started by prawnstar3000, Sep 13, 2011.

  1. prawnstar3000 macrumors newbie

    Joined:
    Sep 13, 2011
    #1
    Hey!

    I have an Iphone 3g that has firmware 4.2.1 on it with the ipad baseband. The phone is stuck in recovery mode and itunes will not update the phone with a custom firmware.

    I have read through a lot of posts on this site about how to correct this, heres what I have tried so far:

    Restore original firmware through itunes (error as the baseband prevents it)
    Entered in pwned DFU mode with redsnow 0.9.6b6
    Restored custom firmware with itunes (shift+restore)
    Itunes cannot restore firmware on iphone Error (6)

    No luck.

    Made custom firmware using snowbreeze 2.2.1 and enetered in pwned DFU (greenpoison) through snowbreeze.
    Restored custom firmware with itunes
    Itunes cannot restore firmware on iphone Error (6)

    Tried greenoison, will not recognize DFU mode.

    Uninstalled itunes, updated to latest software
    still error (6)

    Downloaded REC_boot and original firmware 3.1.3

    restored original firmware through itunes (3.1.3) error...
    entered into pwned DFU mode
    Installed custom firmware 3.1.3 (downloaded and made with pwnage tool)
    Error 6

    Tried to install 4.2.1 jailbreak using redsnow it gets stuck on pineapple picture while writing the kernel.

    I am at a loss on what to do next, it seems everything i try brings me back to the same place... Recovery mode and Error (6)

    If any of you people with more knowledge than me can help with this situation I will be glad that the phone is no longer a paperweight.
     
  2. Des Zac macrumors regular

    Joined:
    Jul 20, 2011
    #2
    Have you tried black screening it? I think that's what it's called.
     
  3. prawnstar3000 thread starter macrumors newbie

    Joined:
    Sep 13, 2011
    #3
    Black screening? I think you may be referring to DFU mode???

    All input appreciated though.
     
  4. prawnstar3000, Sep 13, 2011
    Last edited: Sep 13, 2011

    prawnstar3000 thread starter macrumors newbie

    Joined:
    Sep 13, 2011
    #4
    have I posted this in the wrong forum? I have reposted there, please excuse the error.
     

Share This Page