iphone 3g won't restore!!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by wendi1968, Jul 16, 2011.

  1. wendi1968 macrumors newbie

    Joined:
    Jul 16, 2011
    #1
    :confused:Help!!!! I bought an iphone 3g from ebay, apparently jailbroken. I wasn't really looking for a jailbroken one, but this one was a good price etc so I bought it. Trouble is that when I went to turn it on the apple logo was frozen onscreen and my son (who has an iphone 4) suggested that I try restoring it, which I have attempted to do, but it gets nearly to the end of restoring and then an error message comes up and says it cannot finish restoring. A picture of the usb lead and the itunes symbol then comes up on the phone screen and that's the end of that. I have tried restoring it about 20 times with no result. I have tried using a different computer, a different lead, holding the power button with the home button for 15 seconds etc etc etc and NOTHING has worked. The seller has not yet responded to my email and to be honest at this stage I'm thinking that if possible I'd rather just get it working rather than having to go through the process of trying to get another phone out of him, or having ebay have to intervene. I have seen so many people on Youtube etc with the same problem but haven't seen a solution yet. Any suggestions????
    Wendi:confused::confused::confused:
     
  2. enoC macrumors 6502

    enoC

    Joined:
    Jul 2, 2009
    Location:
    Denmark

Share This Page