iPhone 3G

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JunkyDog, Sep 21, 2011.

  1. JunkyDog macrumors 6502

    Joined:
    Sep 17, 2011
    #1
    Well, i did everything according to all the guides i've read in this forum.

    Problem:

    iPhone 3G - BB: 05.15.04 - IPSW 4.2.1

    This is a old iPhone 3G i think, no matter what..

    I tried to JB it, all went fine untill it rebooted, then it got stuck on the logo screen, so i went to TU, checked the settings etc... Still no JB, so, why cant i JB this iPhone 3G?

    I have done several JB's on iPhone 2G,3G,4G, and all went fine. All i want is to know why this phone cant get JB. I used redsnow, not latest, it was not compatible with my device, so it kept telling me, well, went back to an earlier version, checked Install cydia. And hoped for the best, stll hangs on the logo screen, nothing.

    Question, can i use IPSW 4.1 when my phone has 4.2.1 to jailbreak it or do i have to use same IPSW as the phone has ( 4.2.1 ) Tried everything, still not successfull, so i would like to ask some of the gurus in here what i can do about my iPhone 3G..
     
  2. JunkyDog thread starter macrumors 6502

    Joined:
    Sep 17, 2011
    #2
    175 views, and no sollution for my iPhone. Okay, gonna sell it anyway...
     
  3. toiday macrumors regular

    Joined:
    Sep 4, 2011
    #3
    Have you installed libusb on your PC? I think the jailbreak software unable to communicate to your phone. Install libusb then run the jailbreak again.
     
  4. JunkyDog thread starter macrumors 6502

    Joined:
    Sep 17, 2011
    #4
    Why, i am on win 7 - 64bit, and why would i need 32bit programs to run 64bit programs? I also have a 3GS and there was no problem JB that, and i also have a iPhone 4G and had no problem or what so ever Jb that phone either, so answer me why i need a 32 bit driver to run on a 64 bit system? and why would i need this when i had many successfull JB, and this is the only iPhone that gives me a headache, so again, why do i need a 32 bit driver...
     
  5. JunkyDog thread starter macrumors 6502

    Joined:
    Sep 17, 2011
    #5
    Okay. I assume this old 3G cant be tetheret jb or anything, that leaves 1 question, why did my old 3GS jb just fine then?

    Thnx for the only answer i got was try to instal a some sort of library, and again why would i do that when all other iphones went just fine to jb? Dont need any lib at all to jb a old 3G iphone..


    Anyone else with a answer to this strange problem i have. I have tried everything i can possibly think of including saving the shsh blob with TU.

    JunkyDog:eek:
     

Share This Page