iphone 3GS 4.0.1 Jailbreakme fails

Discussion in 'Jailbreaks and iOS Hacks' started by xegony42, Aug 10, 2010.

  1. xegony42 macrumors newbie

    Joined:
    Aug 10, 2010
    #1
    Itunes: 9.2.1.5
    Version: 4.0.1 (8A306)
    Model: MB716LL
    Modem Firmware: 05.13.04

    jailbreak unlock jailbreakme.com 3GS iphone fails doesn't work problem issue freeze lock

    I've got a 3GS that I've restored to default 4.0.1 multiple times. Activated with original SIM and then gone online to jailbreakme.com via wifi and tried to run the app. Every time after I slide to jailbreak it will just stay on the purple screen. The phone doesn't crash. I can still go back to other apps and close safari etc. I've tried clearing history, cache and cookies in safari, however nothing works.

    After attempting and pressing the back arrow you receive:

    " Oops... It looks like the installer crashed last time you tried to jailbreak. IT might work if you try again. "

    Tried again. Same result - when looking at the web address before closing window you see www.jailbreakme.com/#600 or #570 etc.

    Cleared cache, cookies & history. Attempted again.
    Same result.
    Attempted network settings reset on all.
    Same result.
    Restored firmware.
    Same result.

    Has anyone found an alternate solution to jailbreakme.com for 4.0.1 to jailbreak? Thanks in advance for any suggestions that I haven't attempted.

    Attempted all suggestions found from redmond at: http://www.redmondpie.com

    No matter what I try when going to jailbreakme.com and then sliding to start the install it goes to purple star screen and nothing else happens.

    Safari definitely not locked up or frozen. I can press the back arrow and reload the main website to try over and over again

    I can access any other webpage i.e. yahoo.com / google.com / slashdot.org

    I've let it sit on the purple star screen for about 15 minutes and nothing changes.

    I consider myself to be tech-savvy and have unlocked/jailbroken all previous firmware for this phone and the orginal 3g. This "easiest jailbreak ever" is kicking my ass. Any help would be much appreciated!!
     
  2. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #2
    I had the same issue, albeit JBing over 3G, it just sat there doing nothing with a purple screen for me to look at. I reset the phone (Sleep+Homebutton trick) and voilà it worked first time I tried.
     
  3. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #3
    After a restore are you activating and then trying to jailbreak before a sync? If not might want to try that.
     
  4. MrJT macrumors newbie

    Joined:
    Jan 6, 2009
    #4
    Just had the same problem today after updating from 4.0 to 4.0.1 on my iPhone 4. Not sure what's up...

    EDIT:
    Worked for me. Thanks. OT, but anyone want to tell me how to get iPhone backups that are clearly still there on my computer to show up in iTunes (Win7 PC)?
     
  5. xegony42 thread starter macrumors newbie

    Joined:
    Aug 10, 2010
    #5
    IIIIIi'm lovin' it.

    * ISSUE RESOLVED *

    So it turns out the WiFi router I was using Linksys WAP54G (even had my iphone IP address set as DMZ) wouldn't pass the active page to my iPhone. Took the phone to a McDonalds and it updated jailbreakme.com just fine... then I bought myself a celebratory Parfait.

    Game Over - I win!

    If you've tried all the steps I have above and still can't get past the purple screen of starry death. Take yourself to another access point.
     
  6. tempusfugit macrumors 65816

    Joined:
    May 21, 2009
    Location:
    Chicago
    #6
    A little success and a parfait to celebrate, sounds like a fine day.

    Next time I guess you could try 3G lol.
     
  7. xegony42 thread starter macrumors newbie

    Joined:
    Aug 10, 2010
    #7
    Couldn't access 3G - No carrier account active ;) And yes it was great to get this resolved!
     

Share This Page