iphone 3Gs, 4.1, not working

Discussion in 'Jailbreaks and iOS Hacks' started by drewsurrey, Aug 14, 2011.

  1. drewsurrey, Aug 14, 2011
    Last edited: Aug 14, 2011

    drewsurrey macrumors newbie

    Joined:
    Aug 14, 2011
    #1
    hello there,

    I'm a newby. I have a iphone 3Gs, running 4.1, BB 05.16.02-6.4_M3S2.

    my iphone was initially running unlocked and jailbroken on 4.1, however I started having problems and tried to upgrade to 4.33, however I did it incorrectly and ended up completely restoring it via itunes to 4.3.5.
    I then downgraded to 4.1 somehow, I think either using Redsnow or Tinyumbrella. Now my phone still won't seem to boot, it just stays at the plug-in-to-itunes logo with no slider option. When I click Fix Recovery using Tiny Umbrella I get a message saying.

    Unable to find gBdevList
    Unable to find fs_mount
    Unable to find fs_unmount
    Unable to find fs_load_file

    I'm pretty much all out of ideas now. I did just read a article about restoring to iPad BB using RedSnow, I'd rather not do this BUT if this is my only option then I guess I'll do it. Please let me know. Many thanks.

    I just ran GreenPoison on it and now I have the plug-in-to-itunes logo with a slider for emergency calls.

    my firmware is now saying it's 4.2.1 according to tiny umbrella
    just ran redsnow and installed cydia... and it's bloody booted, woohoo. hmm what to do now.

    not quite out of the woods yet, can't seem to get my carrier to come up...

    ok, yep. installed ultrasnOw in cydia and still won't work. I also tried resetting all settings, then flicking the enable 3G off, data roaming on the enable 3G on. Still nothing... any ideas?
     
  2. drewsurrey thread starter macrumors newbie

    Joined:
    Aug 14, 2011

Share This Page