IPhone 3gs 4.1 stuck on emergency screen asking for passcode

Discussion in 'iPhone Tips, Help and Troubleshooting' started by noops, Dec 31, 2010.

  1. noops macrumors newbie

    Joined:
    Dec 31, 2010
    #1
    Hi Guys,

    I think I have quite possibly royally screwed up my phone! I have a 3gs, version 4.1 new bootrom. I wanted to jailbreak and unlock it in order to use it in Europe. I ran redsnow 9.6b6 and got through to the emergency call screen (which is what I believe should happen?)

    Anyway I made a major rookie mistake and didn't take my passcode off the iphone. I now can't do anything with it because itunes is asking for my passcode before I can activate it. Just to be clear I know the passcode but I am unable to input it as the phone is stuck on the emergency unlock screen. I have tried switching sims around to no avail...

    Any help would be much appreciated as I now have a phone I can do nothing with!
     
  2. dooey21 macrumors newbie

    Joined:
    Oct 22, 2008
    #2

    Time to restore and give it another shot.
     
  3. Al3x87 macrumors member

    Joined:
    Sep 13, 2010
    #3
    Try to restore it. If you don't know how to restore, google it... Then, give it another go:)
     
  4. noops thread starter macrumors newbie

    Joined:
    Dec 31, 2010
    #4
    Thanks guys, I have gone through the restore and now have a different problem - stuck in the recovery loop!

    I have tried cooking up custom software using pwnage tool as my 3gs has (or at least should have) the ipad baseband after the redsnow JB. Still getting errors restoring using the custom IPSW (I put it into pwnage DFU using redsnow), tiny umbrella won't kick it out either. (I probably sound like I know what I am talking about but I am a newbie and trying to figure this out through reading threads and by trial and error!) Any other hints/tips much appreciated!
     

Share This Page