Iphone 3gs 4.3.3 wont jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by dalilblaze, Jul 7, 2011.

  1. dalilblaze macrumors member

    dalilblaze

    Joined:
    Jul 6, 2011
    #1
    I have a 3gs running on 4.3.3 and used Jailbreakme 3.0 and the newest version of Redsnow what ever one i use it doesn't install Cydia. When using Jailbreakme Cydia install likes an app but then disappears. Any ideas?
     
  2. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #2
    Restore with iTunes and then re-jailbreak with Redsn0w. Try using a different version of Redsn0w if it doesn't install Cydia for you. I'm using RC17 right now and it works great on my iPhone 4. I believe I jailbroke my 3Gs with RC11.
     
  3. Jkazmeyer macrumors regular

    Joined:
    May 2, 2010
    Location:
    Madison TN
    #3
    You can also try doing a fresh restore, then restore from backup. I had the exact same problem, did my restore, and it worked perfectly. 1st try. In like 30 seconds!
     
  4. Tech Elementz macrumors 6502

    Joined:
    Jul 7, 2011
    #4
    That is a start, but he wants to jailbreak. A fresh restore would work out, but he needs a jailbreak that works. Jailbreakme.com does not seem to be working for him, so I suggest trying out this tutorial for re-jailbreaking: http://www.youtube.com/watch?v=R727JPVUqmw.
     
  5. dalilblaze thread starter macrumors member

    dalilblaze

    Joined:
    Jul 6, 2011
    #5
    Ok thanks... So does jailbreakme work for the 3GS on 4.3.3?
     
  6. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #6
    it lists it as a device that works
     
  7. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #7
    Is it that difficult to visit dev team's website or search? Stop being lazy!
     
  8. dalilblaze thread starter macrumors member

    dalilblaze

    Joined:
    Jul 6, 2011
    #8
    I know its listed!! Has anyone tried it and it worked propply for them is what I meant to say.
     
  9. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #9
    nope you will be the 1st to try! :D
     
  10. dalilblaze thread starter macrumors member

    dalilblaze

    Joined:
    Jul 6, 2011
    #10
    Haha well then so far it doesn't seem to work. I might be doing it wrong but I was able to do it on my iPhone 4g
     
  11. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #11
    did you restore as new? it's always best to have a fresh install when jailbreaking. Jailbreakme seems to be really sensitive to that. Also if your planing to install bite sms stick with redsn0w or Greenpois0n. Lots of vrassies bite sms + jailbreakme.
     
  12. dalilblaze thread starter macrumors member

    dalilblaze

    Joined:
    Jul 6, 2011
    #12
    No I'll do fresh restore later tonight , then I'll let you guys know if it works.
     
  13. fattire357 macrumors regular

    Joined:
    May 18, 2011
    #13
    I had this same problem..... Did restore allow you to jb with jailbreak me 3.0?
     
  14. dalilblaze thread starter macrumors member

    dalilblaze

    Joined:
    Jul 6, 2011
    #14
    Well I haven't restored yet.
     

Share This Page