iPhone 3GS 5.0.1 (no service) (06.15.00)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kanters, Jan 23, 2012.

  1. kanters macrumors newbie

    Joined:
    Dec 11, 2010
    #1
    Before i start, i know there are a lot of thread's out there that talk about this problem but i can't find a satisfying awnser. So here's my problem:

    I have an iPhone 3GS (Old bootrom)
    Jailbroken on iOS 5.0.1 (Redsn0w)
    iPad baseband (06.15.00)
    installed Ultrasn0w (1.2.5) through Cydia

    And NO SERVICE. But when i look (i have vodafone btw) in the network data section. It has all the info needed, exc. APN, USERNAME, PASSWORD etc. since i didn't put them there i assume it downloaded it automatically witch means it can connect to the vodafone server or something... right..?

    So, when i remove the sim-card it says: "No Simcard" when i place the sim card back in it says: "Searching" and after a couple of seconds (like 2 - 3) i get "No Service"

    Another thing: So i tought: Let's restore... but then IT HIT ME....... i already have the iPad baseband witch means the phone gets bricked when i try to restore.. right...? And since i have that awefull error with jailbreaking again, the "60000ms...giving up.... etc. etc." I'm completely clueless!! whats to do...

    Is there anybody out there that can save me? iv'e litterly been searching the web for aprox. 10 hours and still no result.

    THANK YOU SO MUCH IN ADVANCE,
     
  2. NemesisX macrumors newbie

    Joined:
    Apr 8, 2009
    #2
    Hiya, I've been having exactly the same problem, and have tried almost everything including the iPad baseband reflash and no matter what it still doesn't work. the interesting thing i have this problem with vodafone uk and o2 ok sim, but if i use the tmobile uk sim it works (?????)
    anywho, maybe i can help you out with the 60000ns giving up error. the solution is to properly shut down your phone and start entering the dfu like that. i usually skipped this step and would always get this prob. i came across this, did it and it went through no prob. still didn't fix my prob.
    let me know if this worked for u and if it changed anything, it's really annoying to be able to see the network detected properly but still be stuck with the no service msg :(

    EDIT: oh, also i forgot to say, if u used redsnow 0.9.10b1 or b2 then u might have the error caused by the bug and so u should either reflash with b4 or install the corona 5.0.1 untheter fix from cydia
     
  3. Johnnodrums macrumors newbie

    Joined:
    Jul 23, 2011
    #3
    FIX!!! At least for me!

    I was having the pretty much the same problem as you as described above with a few differences. I have a 3GS new boot rom and I am using TIM in Brazil on and AT&T usa Iphone 3GS. I two had tried re-flashing the firmware but evidently I did it wrong. YES it is important to shut your device off properly by holding the power button and sliding the red power off switch to avoid the dreaded 6000ms giving up message.

    I Followed video in the link below exactly accept one thing. In the video he uses IOS 5.0, but I used IOS 5.0.1 ipsw...

    http://www.youtube.com/watch?v=aNK_ZXqF6r0


    good luck!
     
  4. entreri22 macrumors newbie

    Joined:
    Mar 8, 2012
    #4
    Same Issue, help please

    Hi All, I need help with my phone as well.
    Do I start a new thread or use this one as it's the same subject.
    IPhone-3gs
    new bootrom
    BB firmware-06.15.00
    OS-5.0.1
    Network- Bell, sim card-bell (same sim that came with phone)
    SIN# XX946XXXXX

    Problem- I installed the bb firmware to unlock for a annual trip i take in the summer, but since doing so, I have intermittent network service. I drop calls, get no service errors, text messages fail to send from time to time. Regardless of the below steps that I have done, the problem seems to persist. all in all, all i want is to use my cell phone again and not worry about getting my messages and dropping calls.

    I have used redsn0w to jb (using downloaded IOS5), then used redsnow again to install bb firmware, then installed ultrasnow to unlock (sim card is not in phone during above steps). Using these steps over and over gave me the same problem.
    I then reinstalled the mobile substrate, and even installed corona.....which still gave me same problems, ie, intermittent network connection.

    I have also tried the following to just JB my phone without unlocking it for now, i tried rejailbreaking with sim card installed and just installing cydia.(No IPSW selected) Did not install ultrasnow, and this gave me a more consistent connection, barely, but still unreliable.

    Please help, I would like to have use of a reliable cell phone again.

    Thanks
    Chris
     
  5. DreamDevil macrumors newbie

    Joined:
    Mar 26, 2012
    #5
    i HAD the same problem

    well i also had this issue guys and i fixed it. 1st you have to restore the phone with a Stock 4.1 ispw and then make a custom 4.3.3 ios and also a custom 5.0.1 ios and make sure to pwnd the device before upgradeing to 4.3.3 or higher.....this worked for me i have a Iphone 3gs 16gb old-bootrom.
    How ever my t-mobile service ither does not work on this ios or something else is wrong with my phone ive tried the ultrasn0w patch and everything. i think im going back to 4.3.3.
     
  6. Jai.unda macrumors newbie

    Joined:
    May 27, 2012
    #6
    ------------------—------—-----------------
    I had the similar problem wit my 3GS on 4.3.3 untethered. Add source code: Cydia.pushfix.info
    Then install carrier fix. Eject sim, reinsert sim, and then go to settings>carrier. Select your carrier. go back to Cydia and reinstall carrier fix. Worked for me. Idk if it'll work on 5.0+

    The reason it happens is because you hacktivated instead of using an AT&T sim.
    That will cause your phone to continually search for AT&T service. Good luck.
     

Share This Page