iPhone 3gs 5.1.1 unlock

stievy-wonder

macrumors newbie
Original poster
May 28, 2012
13
0
Hi, I was wondering if it is yet possible to unlock an iPhone who's running on 5.1.1 software. I have an 3gs version 16.05.00 and I'm not able to unlock with ultrasnow.

Do I have to wait for an unlock to be released or should I pay someone to do it for me? (it costs about 50 bucks)

Thanks in advance,

Steven
 

PsstGreek

macrumors 68040
Oct 21, 2010
3,774
58
Tampa Bay
Just get AT&T to unlock the iPhone for you. Software unlocks are starting to become a thing of the past.
 
Comment

stievy-wonder

macrumors newbie
Original poster
May 28, 2012
13
0
Sorry but I live in Belgium and I can't unlock it with my carrier.
Is it possible or should I go and see someone?
 
Comment

j4l

macrumors member
Apr 23, 2012
36
0
Hi, I was wondering if it is yet possible to unlock an iPhone who's running on 5.1.1 software. I have an 3gs version 16.05.00 and I'm not able to unlock with ultrasnow.

Do I have to wait for an unlock to be released or should I pay someone to do it for me? (it costs about 50 bucks)

Thanks in advance,

Steven

you can unlock on 5.1.1, if you have the 6.15.00 baseband. Follow the below:

if you're an Ultrasnow unlocker, DevTeam has not released an update for 5.1.1 but an independent team has.

Add this repo: http://repo.iparelhos.com

Then grab the "5.1.1 Ultrasnow fixer" patch, install, REBOOT your phone and you should be good to go.

hope that helps.
 
Comment

stievy-wonder

macrumors newbie
Original poster
May 28, 2012
13
0
Sorry but that didn't work.
Still says 'no service' after 'searching' appeared.

Can it maybe has something to do with the fact that I did not made a IPSW file?
I just jailbreaked my iPhone right away. Should I redo that?
 
Last edited:
Comment

j4l

macrumors member
Apr 23, 2012
36
0
Sorry but that didn't work.
Still says 'no service' after 'searching' appeared.

Can it maybe has something to do with the fact that I did not made a IPSW file?
I just jailbreaked my iPhone right away. Should I redo that?
What firmware are you on at the moment?
 
Comment

TriJetHero

macrumors 601
Oct 13, 2010
4,953
141
World
another thread is not going to help you,

you have the 5.16.05 BB which comes with 5.1.1 as you did not make a custom IPSW you are now stuck. 5.16.05 can't be unlocked.
 
Comment

stievy-wonder

macrumors newbie
Original poster
May 28, 2012
13
0
Can I just wait for the 5.1.2 to come out and rejailbreak it so I'm on 05.16.00 again?
 
Comment

stievy-wonder

macrumors newbie
Original poster
May 28, 2012
13
0
But my phone still says I'm on 5.16.00?

Will I ever be able to unlock my phone and use Navigation? I know someone who can unlock with IMEI, will this work or will I still not be able to work with navigation apps?
 
Comment

TriJetHero

macrumors 601
Oct 13, 2010
4,953
141
World
If you can get an EMEI unlock, do it, it's the best unlock.

And check you phone under Settings/General/Info

At the bottom it gives your modemfirmware

5.16.00 does not exsist....
 
Last edited:
Comment

bigjee

macrumors member
Jan 17, 2009
30
0
even the old bootrom phones cant be unlocked now?

If they've been updated to 5.1.1

What the last fw that was unlockable on an old bootrom 3GS phone?
 
Comment

Applejuiced

macrumors Westmere
Apr 16, 2008
40,672
6,531
At the iPhone hacks section.
even the old bootrom phones cant be unlocked now?

If they've been updated to 5.1.1

What the last fw that was unlockable on an old bootrom 3GS phone?
Old bootrom has nothing to do with an unlock.
Old bootrom 3GS means you have untethered jb's for life.
The last stock unlockable bb on a 3GS came with firmware 4.0.2 anything on stock 4.1 firmware and higher cannot be unlocked unless you go the iPad bb route.
 
Comment

bigjee

macrumors member
Jan 17, 2009
30
0
Old bootrom has nothing to do with an unlock.
Old bootrom 3GS means you have untethered jb's for life.
The last stock unlockable bb on a 3GS came with firmware 4.0.2 anything on stock 4.1 firmware and higher cannot be unlocked unless you go the iPad bb route.
Right but it seemed like you guys were saying that the phone cant be unlocked at all.

I just want to make sure that any 3GS bb can be upgraded to the ipad one.

And that apple is still signing 4.1 so that I can downgrade a 5.1.1 3GS to that 4.1 and install ipad baseband and JB and then use ultra sn0w to unlock.


Can this be done?

Thanks.
 
Comment

dhlizard

macrumors G4
Mar 16, 2009
10,214
119
The Jailbreak Community
Right but it seemed like you guys were saying that the phone cant be unlocked at all.

I just want to make sure that any 3GS bb can be upgraded to the ipad one.

And that apple is still signing 4.1 so that I can downgrade a 5.1.1 3GS to that 4.1 and install ipad baseband and JB and then use ultra sn0w to unlock.


Can this be done?

Thanks.
As long as your phone was not made after the 27th week of 2011, you can safely flash the iPad baseband.
Read all the warnings and consequences, it cannot be undone and there are some downsides.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.