IPhone 3gs 6.1.3 Redsn0w stuck help, great detail inside

Discussion in 'Jailbreaks and iOS Hacks' started by buzzar, Sep 5, 2013.

  1. buzzar macrumors newbie

    Joined:
    Sep 5, 2013
    #1
    I recently jailbroke my iPhone 3gs (with firmware 6.1.3) using Redsn0w (version 0.9.15b3). Everything went fine, I used Cydia and download a few tweaks and left my iphone on the side. The battery was almost full but when I checked my iPhone again, the screen was black.

    I couldn't turn it on using the power button and Redsn0w didn't help at all.

    Here's what I can't do:
    1) I can't just boot from Redsn0w; the iPhone remains with a black screen even though Redsn0w says, "done!".

    2) I can't Recovery Fix from Redsn0w; it get about half way through and an error message displays on the screen, something along the lines of "Error! Please reboot the device into normal operating mode then perform a clean power off then try Redsn0w again" However, I can't reboot the device or even turn it on to perform a 'clean power off'.

    3) I can't restore using iTunes; I get many errors different times, 1600, -1, 13something. Basically, its not working. I've tried a regular restore and a custom restore using a custom IPSW.

    4) I can't restore using Redsn0w; I get an error message because I haven't got the SHH blobs? (I don't have them, I'm sure)

    Extra info:
    I always run Redsn0w as Administrator.
    I have tried both 6.0 and 6.1.3 Custom IPSW in Redsn0w, both don't work.
    I use the latest iTunes software.
    I've tried different computers, different USB sockets.
    I've run the battery down and tried it and I've fully charged it and tried it, nothing!
    I've also tried using Sn0wBreeze and that didn't work either.
    I only have a Windows 7 machine.

    Basically, I've exhausted every solution I can think of and still nothing. To be honest, I think the iPhone might just be dead now but if you can help at all please do!

    I can give more information if needed?

    Thanks you!
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    When you jailbroke it, did you first point Redsn0w at 6.0 IPSW - that is required.
    TinyUmbrella has a Fix Recovery - you could try that
    No SHSH are required to restore to current firmware.
    Put the phone in DFU mode and try to restore in iTunes to stock firmware.
    Make sure your host file is pointing to Apple.
    Unless it is old bootrom, it will be a tethered jailbreak.

    And yes, it is possible a hardware component of the phone has failed (like the battery)
     
  3. buzzar thread starter macrumors newbie

    Joined:
    Sep 5, 2013
    #3
    Yes
    I'll try that now
    Okay
    Didn't work
    Don't know what this means sorry
    It is a tethered jailbreak

    I'll try the TinyUmbrella fix and get back to you, thank you!
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    By hosts file, he meant to make sure it's not telling iTunes to look at cydia's server for the restore. You can do some googling about it because solutions to fix is everywhere
     
  5. buzzar thread starter macrumors newbie

    Joined:
    Sep 5, 2013
    #5
    Thanks for the details there :) I think everything is fine with that.

    I tried the TinyUmbrella soultion and all that happened was the iphone screen turned white and stayed white, nothing else happened, even after a long time.

    I've done a search for white screen fix and nothing helped there. Any ideas?

    Are we ready to declare the phone dead yet? :p
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
  7. masterhenz macrumors newbie

    Joined:
    Mar 5, 2014
    #7
    Hi there,

    I am having the same issue.

    I tried to follow steps to downgrade my baseband to unlock my iPhone 3GS after using p0sixspwn to JB. Now im stuck in recovery after trying everything.

    can anybody help?
     
  8. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #8
    are you saying you can't even DFU restore to 6.1.3? did you make sure your version of the 3GS was okay to upgrade to the ipad baseband and then downgrade? what's the first five digits of your 3GS' serial number?
     
  9. ridonkulous macrumors newbie

    Joined:
    Mar 4, 2014
    #9
    I'm in the same boat. I updated my 3Gs to 6.1.6 and I was able to get my 3Gs tether jailbroken and installed p0sixspwn to untether. Everything works great as long as I respring only. Once I tried to reboot, it went right back into the boot looping. Apparently p0sixspwn didn't untether my 3Gs. After that, nothing fixes my phone except for doing a full restore in itunes. I don't use my 3Gs as a phone anymore just for streaming music around the house so it's no big deal for right now, it's just kinda stumping me why I can't get it untethered.
     
  10. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #10
    What version of p0sixspwn do you have installed?
     
  11. ridonkulous, Mar 5, 2014
    Last edited: Mar 6, 2014

    ridonkulous macrumors newbie

    Joined:
    Mar 4, 2014
    #11
    The only one that pops up on cydia. 1.4-1

    Update: My 3Gs is old bootrom so p0sixspwn should NOT be installed once jailbroken. When jailbroken with redsn0w it is already untethered. I learned the long way....
     
  12. Bask_init, Jun 8, 2015
    Last edited: Jun 8, 2015

    Bask_init macrumors newbie

    Joined:
    Jun 8, 2015
    #12
    If everything goes wrong then start from the beginning.
    Make sure the latest itunes is installed (get rid of the old one).
    I like to remove the whole of itunes from control panel (uninstall programs).
    Control Panel\Programs\Programs and Features
    Remove in the following order:
    1. Apple software update
    2. Apple mobile device support
    3. Apple application support (there might be 2 of these remove both)
    4. Bonjour
    5. itunes

    THEN DOWNLOAD LATEST iTunes

    Now go into recovery mode:
    Connect the phone to the computer (via usb)
    Hold the power button then the home button until the screen flashes and goes black and the apple sign appears
    let go of the power button and keep holding the home button until the usb appears then let go of home button.

    In recovery mode open itunes and itunes will recognise the phone is in recovery mode.
    Click restore (let itunes do it's thing, it will take a little time)
    The apple will appear on the phone with a loading bar under it.
    Wait until it's finished.

    Hopefully no matter how much you messed your phone up it will go back to the start (you may lose data that was saved, I don't know so I backed my info up).
    :)

    P.s you cant jailbreak with 6.0 ispw with the latest itunes installed as a patch prevents it so you need another computer and download an older version of itunes and you can jailbreak.
     

Share This Page