iPhone 3Gs, all data transfer stopped working.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by spd dmn, Aug 27, 2009.

  1. spd dmn macrumors newbie

    Joined:
    Aug 27, 2009
    #1
    Everything was working fine yesterday. But today when I connect the iPhone to my computer, it starts charging but nothing else works.

    Running windows XP.

    I can use iTunes fine. As soon as I connect the iPhone, iTunes freezes and stops responding. If I connect the iPhone then start iTunes, iTunes will freeze and stop responding immediately. I'm not getting the 'camera device detected' when I connect the iPhone anymore, and I can no longer access the phone or photoreel through 'My Computer'.

    I have not done an update to iTunes nor the iPhone. I have tried another iPhone usb cable with the same result. I have also tried it on another computer with no success.

    I have restarted the phone and the computer, and now I've run out of ideas.

    It was all working fine yesterday :(

    Has anyone else had this problem, is their a fix? Why would it have stopped working all of a sudden with no changes to anything?


    Thank You.
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    I had this problem awhile back on my XP. I believe what I did was reinstall iTunes. If that doesn't help you can try going back to a previous XP system restore a few days back.
     
  3. PhightinPhils26 macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #3
    Sometimes I miss problems like this. I feel like my computer science degree is going to waste with a Mac. Is this strange? And no, I'm not being sarcastic.
     
  4. spd dmn thread starter macrumors newbie

    Joined:
    Aug 27, 2009
    #4
    Thanks for the replies. I had it plugged in while I was searching the net for an answer..... about 2hrs later it all of a sudden connected :confused: anyway it's working now. Maybe my computer was just being stupidly slow coz normally it connects str8 away.
     

Share This Page