iphone 3gs and blackra1n causing hell

Discussion in 'Jailbreaks and iOS Hacks' started by absolutmp5, May 30, 2010.

  1. absolutmp5 macrumors regular

    Joined:
    Aug 12, 2004
    #1
    So heres the problem. I have a iphone 3gs 3.1.2 MC model that was jailbroken via tethered blackra1n. The problem is now when i try to restore to original firmware the phone resets and gets to that itunes connect screen (which is probably caused by blackra1n tethered jailbreak). The only way i can get out of that screen is to rejailbreak by blackrain because itunes will only allow me the option of restoring and updating to 3.1.3 which will screw me over for a unlock .How can i restore my firmware to a clean 3.1.2 without dealing with the connect to itunes freeze and not upgrading to 3.1.3?
     
  2. dannyjames8 Guest

    #2
    try spirit, which is the other jailbreak program
     
  3. absolutmp5 thread starter macrumors regular

    Joined:
    Aug 12, 2004
    #3
    spirit cant be used since i have blackra1n tethered jailbreak already.
     
  4. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #4
    restore your phone as new and put it in dfu then you can use Spirit. I set a friends up like that no issues.
     
  5. Vinnie Madrox macrumors 6502

    Vinnie Madrox

    Joined:
    Dec 23, 2009
    Location:
    HowELL, NJ
    #5
    Do NOT upgrade to 3.1.3 and use Spirit if you rely on an unlock. There is no unlock for Spirit
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    You cannot do nothing right now.
    You're stuck with a tethered JB.
    You will lose your unlock if you go to official 3.1.3.
    Just use blackrain whenever you need to restart it in order to boot it up.
    In 2-3 weeks hopefully we will see a new JB and unlock that will work with firmware 4.0 so wait till then.
     
  7. rockstar0215 macrumors newbie

    Joined:
    May 29, 2010
    #7
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    There is no workaround.
    If you dont have your SHSH's for 3.1.2 you cannot restore to 3.1.2 on a 3GS period.
    Apple is not releasing them any more.
     
  9. batmmannn macrumors newbie

    Joined:
    Aug 21, 2010
    #9
    No Boot on 3GS after Black Rain.... Please help

    I have an iphone 3GS and I have tried over and over to get it past th apple logo it appears for 15 seconds and then goes to black. I never finished my contract with ATT cause I lost my job shortly after buy this phone. I got it maybe a month after it was first released.
    I have been trying to find a solution but Black rain knocked my phone out. It does not boot back up just get the apple icon and then it goes black

    I reran Black rain many times no luck, and did the second reboot, but nothing changes. Want to unlock it and use Tmobile so don't want to go to 3.13 and if I try that will it work? I never finished my contract as I said.
    I tried downloading reverting it to 3.1 by option clicking and choosing the file off my hard drive as instructed, I get told this iphone is not authorized for this rebuild.

    I tried pulling my ATT card

    The unit will do the blackrain deal as many timea s as I want but then the screen just goes black after the reboot.

    I never upgraded or restored my Iphone 3GS since I bought it so I don't know why you all say it always works when mine is still here and black. I have rebooted it back to recovery numerous times and reran Black rain but it stays the same no difference.

    All I wanted to do was go to Tmobile but now I cant even get it to go past the restore screen

    I don't pretend to know much but I am a 20 year vet of the Mac and work in graphics.

    Could you please help me here? Step by step? Thanks
    Scott
     

Share This Page