Iphone 3GS: Blackra1n failed, and now cannot even restore or do hard reset

Discussion in 'iPhone Tips, Help and Troubleshooting' started by xFantasian, Jan 9, 2010.

  1. xFantasian macrumors newbie

    Joined:
    Mar 22, 2009
    #1
    as the title says, I used Blackra1n to jailbreak my iphone, but realized its only a tethered jailbreak. So, I tried to restore the iPhone to factory setting, but during the restore, I got an error, unfortunately I don't remember what the error was. Now, the phone is completely unresponsive to anything. The phone looks like as if its turned off: black screen, but I cannot turn it on.

    - Hard reset is not working. (which seems to be the solution to everything)
    - the phone does not show up in iTune
    - I tried the holding 30sec power+home button, release power while holding home for another 15-20sec and while holding the home button connect it to itune, but that did not work as well

    As of now, I am clueless as to what I should do, since I have spend a considerate amount of time trying to find a solution.

    I just want to somehow enter recovery mode and restore my phone!

    Any help would be greatly appreciated!

    Thanks in advance.
     
  2. moneymaster macrumors newbie

    Joined:
    Nov 24, 2008
    #2
    Put it in DFU mode:
    - plug your iPhone into iTunes
    - hold home+power for 10 seconds
    - let go of power and keep holding the home button until something shows up on iTunes

    That worked for me...
     

Share This Page