Iphone 3gs boot loop nightmare (or i am thick)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by newtothis500, Jul 2, 2012.

  1. newtothis500 macrumors newbie

    Joined:
    Jul 2, 2012
    #1
    Hi all,

    I been having a read on the forums the past couple of nights turing to cure my problem,i have got a iphone 3gs which was running 5.1.1 ( i dont know if it was jailbroken but i think it might have been,its my parents) they did a restore in itunes,and since then its been a constant reboot loop with the apple logo,i have tried a dfu restore and still the same,the iphone syncs with itunes etc,but all the time the apple logo is on the screen,i tried irecovery but i get no result when i use the printenv command,at the moment i have tried going back to 4.1.1. using tiny umbrella.

    Any ideas?

    With lots of thanks
     
  2. newtothis500 thread starter macrumors newbie

    Joined:
    Jul 2, 2012
    #2
    Slight update!

    Seems that 4.1.1, 4.3.5 and 5.1.1 all install fine,but still i have the apple logo problem,i tried redsnow as well and i saw a message about NAND needing to be reformating, could this be the cause of all my woes?

    Is the best way to format the nand,to leave the phone off for five days? the most annoying thing of all this was from a valid restore in itunes!
     

Share This Page