iPhone 3GS bricken, please help!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by stoya2s, Sep 17, 2011.

  1. stoya2s macrumors newbie

    Joined:
    Sep 17, 2011
    #1
    Hey guys! I am writing this in my desperation to find help and I really hope somebody here can do that for me. PLEASE READ MY ENTIRE POST BEFORE YOU POST COMMENTS WITH YOUR SUGGESTIONS, Thanks!

    THE FACTS:
    *I will try to be as clear and detailed as possible*
    -I used to have an old iPhone2 which was unlocked and jailbrocken and it was working great, until one day I accidentally washed it and that was the end of that phone.
    -Just a few days ago I bought a used iPhone 3gs. When I picked up the phone, it was working fine.
    -Then I went in to the preferences and setting of the phone and hit reset all user and data information in order to remove all of the stuff the person I bought it from had. After a few minutes the phone completed that process and went in to the screen which allows you to do EMERGENCY CALLS only and asks you to conect the phone to iTunes.
    -I went home and plugged it in to my PC.
    -The computer recognized the phone almost immediately. Then i opened my iTunes, which was the newest version of it since I downloaded it just the day before, and the phone showed in iTunes as well.
    -Next thing iTunes asked me to do was if I want to set it up as a new phone or restore it from a previous iPhone back up. I picked the second one.
    -All was going well until almost after being nearly done with the restore, a message popped out on the computer screen with an error code. I am truly sorry but I did not make a note of the error number and I don't remember it nor I can make that same error message appear again. All I remember was that it said that an unknown error has occurred and iTunes can not complete the recovery of this device or something like that.
    -At this point my phone powered off and when it came back on, it got stuck on the screen with the USB cable and the disk with the two notes on it which I guess is the apple logo for, connect the phone to iTunes.
    -I did exactly that however not only that iTunes does not recognize the phone, but windows does not recognize it as well and it just stays on that screen which I described above.

    CURRENT PHONE CONDITION:
    -Like I said, the phone is sucked to the USB cable and iTunes logo screen. Now I know what every single one of you out there is thinking. Well just do a hard reset or put it in DFU recovery mode. GUYS I have tried every single guide I managed to find how to do both of those things, with no luck.
    -The phone will not charge properly. When plugged in to a wall outlet just shows the battery stuck at a thin red line.
    -When it is plugged in to an USB port it comes on and just sits at the USB and iTunes screen without doing anything. The moment I unplug it, goes back to the battery screen after no more than 5 minutes.
    -Occasionally and interestingly only when I unplug it from the USB, I will get a pop up message that this device is not recognized and might not work properly, but it doesn't happen every time.

    WHAT I HAVE TRIED SO FAR:
    -Holding both the home and power buttons until the phone powers off, then releasing the home button until it comes back on, then hold the home and power button again until it goes off again and then just keep holding the home button until iTunes it recognize an iPhone in recovery mode but it never does. After all that it just goes back to that ****ing screen with the USB and apple logo.
    -Then i tried another thing that many people said it should work and that was after powering it off and remove the docking cable to connect it back to iTunes while holding the home button. Did that, and nothing happened. I held the home button pressed for more than a minute and nothing at all was happening.
    -Tried removing and reinstalling iTunes several times. No result.
    -Then I tried removing all apple software I managed to find: iTunes, QuickTime, Apple Mobile Device Support, Bonjour ,Apple Application Support (in that order) and reinstalling iTunes again. Nothing!!!
    -I went in to iTunes and manually deleted all back ups for my old iPhone. That made no difference as well.
    -Tried using several programs such as smallumbrella, and a few more which names I don't even remember but I remember that all of them claimed that they can kick your phone out of or put it in DFU mode. None of them worked for me. I think mainly because my computer just doesn't see the iPhone when is plugged in therefore those programs do not detect it as well.
    -I tried every single USB port on my computer, with no result.
    -Tried unplugging every single USB device and then completely shutting off my computer and unplug it from the power outlet and let it sit for a few minutes before power back on. NADA!
    -I tried charging the phone through the wall cable first but although it powers on and the screen with the big battery stays on, it doesn't seem to take any charge.
    -I tried going in to device manager and look for apple mobile device or anything with the word apple in it, under USB controllers BUT there is none. I have looked in every single directory of the device manager folder to find something with the word apple and there is nothing?!?
    -As I am writing this I am uninstalling all apple related software and program by using RevoUninstallerPro but I doubt this will make any difference as well.
    -I live in Mexico so I don't thing apple stores or genius bar (what ever that is) even exist here. Since the iPhone is used I can't just ring apple and tell them to send me a new one.

    CONCLUSION:
    Obviously as you can see the usuall trick by holding the home and power buttons does not work for me. My PC doesn't see the phone and iTunes doesn't see the phone no matter what combination of buttons and different time intervals I press, so PLEASE, do not send me another guide how to do a hard reset or put the phone in DFU (or what ever is called) mode unless I am doing something completely wrong which is why is not working for me. From all of the research I have done, I suspect that iTunes did not install properly and I am missing some driver or file to make the phone show in both windows and iTunes. However, why would the phone not show in windows since it will do that even if you don't have iTunes installed is a complete mystery for me. I suspect I am missing the correct USB driver. Some times when I get the message from windows which says that my device is not recognized and might ot work properly I klick on the details tab and it says that it is not working because there is no driver installed for this device. That is fine but then most "experts" say that even if that is the case, windows should automatically download and install the proper driver at the next restart of the machine.
    So... here it is. All I wanted was get this phone up and running again and instead Apple asked my to upgrade the firmwire which bricked it. Thanks a bunch Apple!!!!!! Well I think I covered pretty much everything in this post. I will appreciate ANY help and suggestions that I have not done myself. If you need any additional information feel free to ask me for it and I would gladly do my best to provide you with it. Also if anybody know how to fix my issue we could perhaps arranged a skype meeting which i think would be much faster and easier for both of us.
    Thank you all in advance and I am looking forward to your responses.
     
  2. lgwells1 macrumors regular

    lgwells1

    Joined:
    Aug 27, 2011
    Location:
    COMO
    #2
    I had a similar issue with my 3GS, stuck in recovery mode. I tried everything you did. Except I am running iOS 5 Beta 7.

    What kind of computer do you have?


    I had to go in and edit a hosts file on my mac. Then it allowed iTunes to restore my phone finally.
     
  3. stoya2s thread starter macrumors newbie

    Joined:
    Sep 17, 2011
    #3
    PC Acer Aspire 3610 running Windows XP Professional Service Pack 3.
     
  4. thewitt macrumors 68020

    thewitt

    Joined:
    Sep 13, 2011
    #4
    I don't read that you held the power and home button while plugged into iTunes until it asks you if you want to restore. Hold both buttons together while plugged in.

    -t
     
  5. stoya2s thread starter macrumors newbie

    Joined:
    Sep 17, 2011
    #5
    Hi thewitt:

    "-Holding both the home and power buttons until the phone powers off, then releasing the home button until it comes back on, then hold the home and power button again until it goes off again and then just keep holding the home button until iTunes it recognize an iPhone in recovery mode but it never does. After all that it just goes back to that ****ing screen with the USB and apple logo."

    Perhaps I didn't explain clear enough but i tried what you suggest while connected to iTunes as well, with no luck. How long do you recommend I hold the power and home buttons for? I can give it another try. At all of my previous attempts I have not exceeded 2 minutes. Let me know if that is not enough but I read some forums and one guy who had almost identical problem to mine held both buttons for 7 minutes and said nothing happened.
     
  6. lgwells1 macrumors regular

    lgwells1

    Joined:
    Aug 27, 2011
    Location:
    COMO
    #6
    Stoya, I would get on Google, and look up how to find your Hosts file. They should also tell you what it should look like inside the file, that way you know what entries to delete.

    I have a Mac, or I would tell you how.
     
  7. stoya2s thread starter macrumors newbie

    Joined:
    Sep 17, 2011
    #7
    lgwells1:
    Finding the host files sounds like a good idea, but like I said, my computer does not see the iPhone when is plugged in, so do you still think editing the host files would do any difference?
     
  8. stoya2s thread starter macrumors newbie

    Joined:
    Sep 17, 2011
    #8
    lgwells1:
    is this what you are talking about?

    http://www.redmondpie.com/fix-itune...4-3gs-successfully-on-ios-4.0.1-how-to-guide/

    If it is then you can see where my problem is, because I can not put the phone in DFU mode as it says to do in step 2, therefore I can not complete the guide.
    Finding the host files was a piece of cake by the way. So if you have any suggestions please let me know.

    ----------

    Oh and I am not a hundred percent sure but I think this is the error message I got in iTunes just before my phone got bricked:
    The iPhone [my name] iPhone could not be restored. An unknown error occurred (1004)”.

    The only think I am not sure, and I know it is the most important, is the number of the error:( But it could have been that one.
     
  9. kage207 macrumors 6502a

    Joined:
    Jul 23, 2008
    #10
    What you are trying to do is set it into recovery mode. The best thing to do is open up the time on your Mac so you can see the seconds. What you do is you hold the POWER and HOME button for 8 seconds that's it. Let go of the POWER button and continue to hold the HOME button until iTunes has detected the phone in recovery mode. This is called DFU mode as well. This has to be a prefect 8 seconds. Trust me, it takes awhile to get it sometimes and other times you hit it perfectly.

    Anyways, hope that helps.
     
  10. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #11
    You might also want to try a third party program like TinyUmbrella to kick it out of recovery.
     
  11. stoya2s thread starter macrumors newbie

    Joined:
    Sep 17, 2011
    #12
    kage207,
    I am guessing you didn't read my entire post particularly the part where it says to please not send me another guide on how to put the phone in to recovery or DFU mode since I have already tried that with no success. Another small detail is that I do not have a MAC!!
     
  12. stoya2s thread starter macrumors newbie

    Joined:
    Sep 17, 2011
    #13
    Happy!!!

    Well guys i ****ing DID IT:)))

    Now although most of you use Mac computers and might not understand what I am talking about I will tell for the other people with PC's reading this post what to do.
    It was rather simple once you know what to do actually. After trying everything mentioned above all I had to do was:
    1. go in to device manager,
    2. then under USB controllers find all enhanced or fast speed USB controllers
    3. and disable them.
    4. Then restart the computer
    5. go back to that location enable them and that's it.

    My phone was instantly recognized by both iTunes and Windows.
    However now when I try to update to the new firmwire I get an error message and this time I took a note of the number which is: 3194.
    I will welcome suggestions how to proceed to get rig of that. I am currently running version 3.1.2 which I know is quite old.

    Next odd thing is that although it charges just fine from the computer USB cable when I plug the phone to a wall outlet I get an error message: charging is not supported with this accessory.
    Any suggestions how to get rid of that one too would be highly appreciated. Cheers and thank you all for your help!!
     
  13. WildGuess macrumors regular

    Joined:
    Apr 29, 2010
  14. lgwells1 macrumors regular

    lgwells1

    Joined:
    Aug 27, 2011
    Location:
    COMO
    #15

Share This Page