iphone 3gs brightness question

Discussion in 'iPhone Tips, Help and Troubleshooting' started by stealthieOne, Jun 29, 2009.

  1. stealthieOne macrumors newbie

    Joined:
    Aug 17, 2008
    #1
    I just got my 3gs and I noticed that when I hit home after its been sleep, the screen is really dark. I will press the sleep button(button on top) and then hit the home key and then the brightness is correct.

    Should I return my phone?
     
  2. Kyeris macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #2
    Is auto-brightness on? (settings -> brightness -> auto brightness)
     
  3. stealthieOne thread starter macrumors newbie

    Joined:
    Aug 17, 2008
    #3
    yes it is, but i kept it on for my old 3g and i never experienced this. When I say its dark when it wakes up i mean really dark. But like i said if i put it to sleep and then wake it again the problem is gone.
     
  4. TK2K macrumors 6502

    TK2K

    Joined:
    Jun 4, 2006
    #4
    yup, it's something.... interesting, it's happened to me once or twice, not really sure what it is though.
     
  5. kramjam macrumors 6502

    kramjam

    Joined:
    Feb 3, 2008
    Location:
    California
  6. stealthieOne thread starter macrumors newbie

    Joined:
    Aug 17, 2008
    #6
    ok so its at least its not just me. I wonder if this is something that can be fixed with an update or is there physical problem
     
  7. Jay26 macrumors member

    Joined:
    Jun 21, 2009
    #7
    Just chiming in to confirm this has happened to me a few times on my black 32GB 3GS.
     
  8. bgtes macrumors newbie

    Joined:
    Jul 14, 2009
    #8
    I've had my 3GS about two weeks and I've seen this happen a few times. If the phone has been off for a while and I press the home button, the screen that comes up to enter my password is extremely dim, almost impossible to see. As soon as I enter my password, the brightness level returns to normal. I'm considering exchanging my phone since I'm still in my 30 day window and I'm also having the camera software "lens" fail to open occasionally, as described here:

    http://discussions.apple.com/thread.jspa?threadID=2050734&start=0&tstart=0
     

Share This Page