Iphone 3GS cannot upgrade baseband

Discussion in 'Jailbreaks and iOS Hacks' started by Cosmicisacult, Jul 30, 2011.

  1. Cosmicisacult macrumors newbie

    Joined:
    Jul 30, 2011
    #1
    Hey guys, I bought this iphone 3GS on 4.3.4 with baseband 05.16.02.

    I spent some time reading about upgrading the baseband to 6.15.

    So I was able to downgrade the phone to 4.1 and the baseband is still at 05.12.06. I tried to jailbreak and iPad baseband it with redsn0w but it wouldn't do anything, just put me to a white screen everytime. So I tried the older PwnageTool 4.1.3 Unlock version and it will jailbreak the phone on 4.1 but it will not update the baseband to 6.15. I have tried countless times to do the baseband and it isn't going anywhere.

    I am lost and was wondering if anyone could help, Thanks.
     
  2. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #2
    Edit : just read u have 4.1 :p
    http://www.redmondpie.com/update-iphone-3gs-3g-baseband-to-06.15.00-with-pwnagetool-4.1.3-for-ios-4.2.1-unlock-guide/

    Did u follow it?
    Also did u get it used ?
     
  3. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #3
    Download Redsn0w 0.9.6b6. It was the first Redsn0w to offer the iPad baseband and I find some of the newer versions have trouble with it.
     
  4. Cosmicisacult thread starter macrumors newbie

    Joined:
    Jul 30, 2011
    #4
    So I tried this and I get to the part where Redsn0w says waiting for reboot, the iPhone then shows the apple screen and just starts up as normal, and it doesn't jailbreak or update baseband to iPad.
     
  5. Cosmicisacult thread starter macrumors newbie

    Joined:
    Jul 30, 2011
    #5

Share This Page