Iphone 3gs can't get past activation screen

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Korsko, Dec 29, 2011.

  1. Korsko macrumors newbie

    Joined:
    Dec 17, 2010
    #1
    Okay, here's the problem. My phone was having technical issues, so I updated and restored to factory default. I then jailbroke it with limera1n, and now my phone is on the startup activation screen. No problem, right? Wrong. In order to bypass these series of screens, I need an activated phone with a carrier. Unfortunatly, limera1n didn't unlock the phone, and I can't find service. Is there any sort of program I can run to unlock my phone while it's in this state?

    Thanks for all the help!
     
  2. JunkyDog macrumors 6502

    Joined:
    Sep 17, 2011
    #2
    I dont know of any other program then snowbreeze that (h)activates your iphone. redsnow dont i think, i dont know of greenpoison does it.

    Any other want to give this a shot??
     
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    Since you are using limera1n to jailbreak your phone. Your phone has 4.1 firmware on it. Use Redsn0w 0.9.6rc16 to hactivate your phone and bring it to its home screen
     
  4. Korsko thread starter macrumors newbie

    Joined:
    Dec 17, 2010
    #4
    Okay, so what firmware do I restore to in redsn0w? I get an error any time I select an ISPW saying that it's invalid or can't recognize it.
     
  5. JunkyDog macrumors 6502

    Joined:
    Sep 17, 2011
    #5
    use an old version of redsnow. There is serveral sites that still have them for download. I will save you for the google search,

    Here is one that i use often.

    Downloads

    Scroll down and you will find what you need.

    EDIT: You may have to use an old version of iTunes.
     
  6. Korsko thread starter macrumors newbie

    Joined:
    Dec 17, 2010
    #6
    Thanks for the help! I downloaded 0.8. Which version of ISPW should I use in redsn0w. 4.1?
     
  7. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #7
    You need to pick the version which match whatever firmware is on your phone.

    If you have 4.1 on your phone, then pick 4.1. Use redsn0w 0.9.6rc16 if you can get a hold of it.
     
  8. Korsko thread starter macrumors newbie

    Joined:
    Dec 17, 2010
    #8
    Okay, when I try restoring to 4.1 with with redsn0w, it works, but in the phone itself I get this error:

    "ERROR!
    AppleBCMWLAN: :handleIOKitBusyWatchdogTimeout(): Error, no successful firmware download after 60000ms!! Giving up..."

    Does anyone know what that means?
     
  9. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #9
    check your internet connection/wifi access.
     

Share This Page