iPhone 3Gs continuous reboot when plugged in

Discussion in 'iPhone Tips, Help and Troubleshooting' started by guitarplaya7777, Jun 7, 2012.

  1. guitarplaya7777 macrumors newbie

    Joined:
    Jun 7, 2012
    #1
    Please feel free to skip the background and read the problem.

    Background:

    I have an iPhone 3Gs that was getting poor battery life. It was one from my father after he upgraded. I am pretty tech savvy, graduated with BSEE from Purdue University with a lot of lab experience, and thought I could replace the battery myself with one from an iPhone 3G that was still working. I watched a few videos on YouTube about disassembling the iPhone and replacing the battery, so I tried it myself. I was able to successfully swap the batteries of the 3Gs with the 3G and both devices powered ON when I was finished. I let the phone charge overnight, it worked properly, and my alarms went off this morning for work. This is when I ran into The Problem.

    The Problem:

    I don't know exactly when this started happening, but it was within the 1 hour time period from when I woke up (and unplugged the charger) until I got in my car to come to work. The iPhone 3Gs was not on when I got into the car. I tried to turn it on and nothing happened. I plugged it into the USB port in my car (the one I was using to listen to music yesterday) and I saw the apple logo for about 2 seconds, then it would turn off, then the apple logo for 2 seconds, and off again. It continues to reboot no matter what button press sequence I perform. When I unplug the device from the USB port, it stops rebooting and does nothing.

    Solutions I have tried:

    - I have tried to reset the device by holding the power and home button for about 10-15 seconds with the USB plugged in and it continues to reboot as I mentioned above.
    - I have tried to reset the device by holding the power and home button for about 10-15 seconds with the USB UNplugged and it doesn't respond at all.
    - I have tried to put it into DFU mode by holding the power button for 8 seconds, then holding home button without releasing power for 8 seconds, then releasing power but holding down home for 8+ seconds with the device UNplugged and it still does not respond.

    I am not able to connect to iTunes until I get home today, which is where I am going to start. I was hoping that there might be something that I am missing, or a whole different route all together. Thank you in advance for all of your future help, and I will update as I see progress.
     
  2. guitarplaya7777 thread starter macrumors newbie

    Joined:
    Jun 7, 2012
    #2
    I have gotten the phone to break the reboot cycle by holding the home button for about 5 seconds and plugging it into a computer with iTunes while still holding the home button. The iTunes logo with the USB cable is what shows on the iPhone screen. It was in Recovery mode and iTunes forced me to restore the iPhone. At the end of the restore process, it was verifying the restore with Apple, and I get an error saying that it was unable to restore (29). I clicked the link for "More Information" and it took me to an apple website. The error code said that it was most likely security software on my computer that is holding it up, but in rare cases it could be a hardware issue. I will try and restore with my personal computer on my home network and try again. If this doesn't work, I am afraid I will have to take it to Apple.
     
  3. chambone macrumors 6502a

    chambone

    Joined:
    Dec 24, 2011
    Location:
    Netherlands
    #3
    I'm pretty sure that 3g and 3gs batteries are not the same and are not supposed to be interchanged. I think that's your problem.
     
  4. guitarplaya7777 thread starter macrumors newbie

    Joined:
    Jun 7, 2012
    #4
    Thanks. I realize that I misread the instructions now. You are right, they cannot be interchanged.
     

Share This Page